Page 1 of 1

samyGOso Problem

Posted: Fri Nov 23, 2018 3:14 pm
by blueshockz
I already solved my tv bricked problem using eeprom reset using wires then using eeprom reset on service menu.
I got access to service menu using samyGorc and my trusty keyboard.
My remote is still not working and i dont know what to do.

Can anyone please guide me?
I already have root access and install latest samyGoso but everytime i try to add a patch i got this line with error.

VDLinux#> samyGOso -d -A -B -l /mnt/opt/privateer/usr/libso/ ENTERMENU
samyGOso: invalid option -- 'A'
usage: samyGOso -p PID {-c CONFIG | -l LIBNAME [-r (=resident)]} [-d (=debug on)]

i dont know what im doing wrong i alreadt set persmisiion on samygoso.
Can any please put me in right direction.

Re: samyGOso Problem

Posted: Sat Nov 24, 2018 9:02 am
by juusso
i think you are using an outdated samyGOso. That`s why you get invalid --A. Please replace your binary with most recent one.

Re: samyGOso Problem

Posted: Sat Nov 24, 2018 10:40 am
by blueshockz
i already have the lastest one.
Where can i search for default service menu value for UA40F6400?