Samsung F8090 - starts itself in the evening

Here for general support for F series TVs, request and problem solve area.

Johnny
SamyGO Project Donor
Posts: 75
Joined: Thu Sep 26, 2013 6:32 am

Samsung F8090 - starts itself in the evening

Post by Johnny » Sat Dec 20, 2014 8:11 pm

At least in the evening, my F8090 starts for 1 - 2 Mintutes and turns off by itself. There is no sound and no picture.

I turned off the auto firmware update option in the menu. Besides I disabled the automatic updates (OTN Support) in the extended service menu.

What does the TV do and how can I disable these silent checks?

-> The TV did not update the firmware.

Johnny
SamyGO Project Donor
Posts: 75
Joined: Thu Sep 26, 2013 6:32 am

Re: Samsung F8090 - starts itself in the evening

Post by Johnny » Mon Dec 22, 2014 4:16 pm

No idea?

This effect was even with some older firmwares!

Could it be that the TV tries to look after OTN updates as usual, but does not find any because I disabled OTN?

-> Is there another option in the "extended" service menu to avoid this behaviour instead of unplugging power preventive?

Anyway, this effect is not the same as described with H-series! The TV does completely turn off itself after a few minutes and these checks seem to be irregular!

easy2013
SamyGO Project Donor
Posts: 24
Joined: Mon Apr 29, 2013 5:19 pm

Re: Samsung F8090 - starts itself in the evening

Post by easy2013 » Tue Dec 23, 2014 1:59 pm

You Must disable in Update Men?. Softwareupdate in standby

Johnny
SamyGO Project Donor
Posts: 75
Joined: Thu Sep 26, 2013 6:32 am

Re: Samsung F8090 - starts itself in the evening

Post by Johnny » Tue Dec 23, 2014 2:11 pm

Which menu do you mean?
The update in the normal menu (where you check for new firmware manually) and the OTN in extended menu is already disabled.

zoelechat
Official SamyGO Developer
Posts: 8369
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Samsung F8090 - starts itself in the evening

Post by zoelechat » Tue Dec 23, 2014 2:20 pm

Did you try to disable OTA support in service menu?
I do NOT receive any PM. Please use forum.

Johnny
SamyGO Project Donor
Posts: 75
Joined: Thu Sep 26, 2013 6:32 am

Re: Samsung F8090 - starts itself in the evening

Post by Johnny » Tue Dec 23, 2014 2:44 pm

No. OTN was the only thing I changed there. But this might help.

But what else does OTA affect?

What has the TV to look for during standby? - It was already surprised because there is no power off button on the TV.

zoelechat
Official SamyGO Developer
Posts: 8369
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Samsung F8090 - starts itself in the evening

Post by zoelechat » Tue Dec 23, 2014 2:52 pm

OTA is supposed to be "over-the-air" upgrade (through aerial antenna signal). I don't promise it will solve your issue but maybe it's worth the try to disable it, as it's unuseful anyway. Just in case TV still try to check updates by all means. :)
I do NOT receive any PM. Please use forum.

Johnny
SamyGO Project Donor
Posts: 75
Joined: Thu Sep 26, 2013 6:32 am

Re: Samsung F8090 - starts itself in the evening

Post by Johnny » Tue Dec 23, 2014 2:58 pm

Ok, I will try it out. But it will last a bit to be sure, because this is not regularly.

Thank you so far.

Johnny
SamyGO Project Donor
Posts: 75
Joined: Thu Sep 26, 2013 6:32 am

Re: Samsung F8090 - starts itself in the evening

Post by Johnny » Sun Jan 25, 2015 7:59 pm

OTA seems not to be the reason!!
The TV still starts (blank screen, no sound) and truns off itself.

Are there no other users with this problem here? - It is hard to notice! :(

sectroyer
Official SamyGO Developer
Posts: 5765
Joined: Wed May 04, 2011 5:10 pm

Re: Samsung F8090 - starts itself in the evening

Post by sectroyer » Sun Jan 25, 2015 11:36 pm

Johnny wrote:OTA seems not to be the reason!!
The TV still starts (blank screen, no sound) and truns off itself.

Are there no other users with this problem here? - It is hard to notice! :(
Please check this:
Menu->System->General->Quickly Power OFF Samsung - this option must be OFF
Menu->System->General->Samsung Instant ON - this option must be OFF
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Post Reply

Return to “[F] Support”