UE50H6200 Channels not in correct order

General Forum talking area for H series TVs.

FilipeAmadeuO
SamyGO Project Donor
Posts: 167
Joined: Sun Sep 23, 2012 6:05 pm

Re: UE50H6200 Channels not in correct order

Post by FilipeAmadeuO » Thu Mar 15, 2018 10:27 pm

zoelechat wrote:
Thu Mar 15, 2018 10:06 pm
If anything specific to provider (or country) is intended, sure.
Ok. Any idea about the service parameters that can have influence ?

zoelechat
Official SamyGO Developer
Posts: 8250
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: UE50H6200 Channels not in correct order

Post by zoelechat » Thu Mar 15, 2018 10:31 pm

Except country: none. Unless TV offers an additional antenna mode, it means Samsung received no money from your provider :)
I do NOT receive any PM. Please use forum.

FilipeAmadeuO
SamyGO Project Donor
Posts: 167
Joined: Sun Sep 23, 2012 6:05 pm

Re: UE50H6200 Channels not in correct order

Post by FilipeAmadeuO » Thu Mar 15, 2018 10:56 pm

zoelechat wrote:
Thu Mar 15, 2018 10:31 pm
Except country: none. Unless TV offers an additional antenna mode, it means Samsung received no money from your provider :)
Ok. Will try :)

cakerack
Posts: 5
Joined: Tue Mar 13, 2018 12:53 am

Re: UE50H6200 Channels not in correct order

Post by cakerack » Sun Mar 18, 2018 4:32 pm

Hi - OK I have some more info on this. I managed to get into the extended service menu and the only options I have in the "Region" option are:

PANEURO
PANNORDIG
AFR
ASIA_DTV
ASIA_ATV
CHI
HKG
TAIWAN
COLOMBIA
PHI
ED_DTV
S_AFR
CHI_ATV
INDIA_ATV
PHI_DTV

I'm assuming this is looking like I am stuck with the channels in alphabetical order? I have attached some screenshots showing versions and menu options etc. I have tried switching off OTN and it seems to switch itself back on again. Is this a non starter do you think?

Thanks all for your contributions.

Sean
20180318_153016.jpg
20180318_152321.jpg
20180318_151242.jpg
20180318_151009.jpg
You do not have the required permissions to view the files attached to this post.

zoelechat
Official SamyGO Developer
Posts: 8250
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: UE50H6200 Channels not in correct order

Post by zoelechat » Sun Mar 18, 2018 4:40 pm

zoelechat wrote:
Thu Mar 15, 2018 9:25 pm
EU_UK should be there in "Local Set" (not "Region"!)
:)
I do NOT receive any PM. Please use forum.

cakerack
Posts: 5
Joined: Tue Mar 13, 2018 12:53 am

Re: UE50H6200 Channels not in correct order

Post by cakerack » Sun Mar 18, 2018 5:11 pm

Hi - yeah unfortunately I couldn't find Local Set anywhere. HOWEVER - I have just managed to find it! :-)

When I was going into the Extended Service Menu I was using Info-Menu-Mute-Power - Local Set was nowhere to be found - even when doing Factory-3Speed. I then tried turning on the TV normally and then pressing Info on the TV remote followed by Factory in the service app and I now get Local Set. Changed it to UK and re-tuned the TV and its all working - so thanks a million to everyone with their suggestions! :-D

Cheers

Sean

Post Reply

Return to “[H] General”