[Script][v3.0] SmartAdblock + Extras | E/F/H | July 05, 2017

Here are software that related with Samsung H series TVs.

User avatar
fluffi444
SamyGO Project Donor
Posts: 549
Joined: Fri Apr 05, 2013 9:55 pm
Location: Germany

Re: [Script][v2.0] Adblock Installer (with libAlert/libText support)[April. 20, 2017]

Post by fluffi444 » Tue May 02, 2017 12:16 pm

fluffi444 wrote:
Mon Apr 24, 2017 6:20 pm
Looks like that it's working. Will keep an eye on annoying frame commercials...
After few days of testing (and watching) no adds are showing up anymore.
Only those "Press Red Button for Info" pop ups (hbbtv - channel related) are still there, which is OK.
Well done! This is really something usefull!
TV: UE40ES7000 @ UE40ES8090 - T-ECPDEUC-2003.4 // SamyGO
CI+: Unicam EVO 4 with HD+ (HD02) @ Pacific 4.60
NET: Samba: PC

User avatar
lekron
SamyGO Project Donor
Posts: 29
Joined: Thu Apr 28, 2016 12:59 pm
Location: Germany

Re: [Script][v2.0] Adblock Installer (with libAlert/libText support)[April. 20, 2017]

Post by lekron » Tue May 02, 2017 3:30 pm

fluffi444 wrote:
Tue May 02, 2017 12:16 pm
fluffi444 wrote:
Mon Apr 24, 2017 6:20 pm
Looks like that it's working. Will keep an eye on annoying frame commercials...
After few days of testing (and watching) no adds are showing up anymore.
Only those "Press Red Button for Info" pop ups (hbbtv - channel related) are still there, which is OK.
Well done! This is really something usefull!
Thank you:)

You can get rid of HbbTv pop ups if you disable "Data service" (don't know the exact name - in German it is "Datendienst") in the settings..
UE40H6740 T-MST2130

User avatar
fluffi444
SamyGO Project Donor
Posts: 549
Joined: Fri Apr 05, 2013 9:55 pm
Location: Germany

Re: RE: Re: [Script][v2.0] Adblock Installer (with libAlert/libText support)[April. 20, 2017]

Post by fluffi444 » Tue May 02, 2017 4:06 pm

lekron wrote:
fluffi444 wrote:
Tue May 02, 2017 12:16 pm
fluffi444 wrote:
Mon Apr 24, 2017 6:20 pm
Looks like that it's working. Will keep an eye on annoying frame commercials...
After few days of testing (and watching) no adds are showing up anymore.
Only those "Press Red Button for Info" pop ups (hbbtv - channel related) are still there, which is OK.
Well done! This is really something usefull!
Thank you:)

You can get rid of HbbTv pop ups if you disable "Data service" (don't know the exact name - in German it is "Datendienst") in the settings..
I know. But this is wanted. I use it from time to time. Even if I prefer old school text because of speed.
TV: UE40ES7000 @ UE40ES8090 - T-ECPDEUC-2003.4 // SamyGO
CI+: Unicam EVO 4 with HD+ (HD02) @ Pacific 4.60
NET: Samba: PC

User avatar
lekron
SamyGO Project Donor
Posts: 29
Joined: Thu Apr 28, 2016 12:59 pm
Location: Germany

Re: RE: Re: [Script][v2.0] Adblock Installer (with libAlert/libText support)[April. 20, 2017]

Post by lekron » Wed May 03, 2017 7:40 am

fluffi444 wrote:
Tue May 02, 2017 4:06 pm
lekron wrote:
fluffi444 wrote:
Tue May 02, 2017 12:16 pm

After few days of testing (and watching) no adds are showing up anymore.
Only those "Press Red Button for Info" pop ups (hbbtv - channel related) are still there, which is OK.
Well done! This is really something usefull!
Thank you:)

You can get rid of HbbTv pop ups if you disable "Data service" (don't know the exact name - in German it is "Datendienst") in the settings..
I know. But this is wanted. I use it from time to time. Even if I prefer old school text because of speed.
Oh okay. Personally, I never use HbbTv so I disabled it entirely. These pop-ups on every channel change are so annoying..
UE40H6740 T-MST2130

sersh
SamyGO Project Donor
Posts: 16
Joined: Wed Feb 04, 2015 4:40 pm
Location: Latvia

Re: [Script][v2.1] Adblock Installer (with libAlert/libText support)[April. 20, 2017]

Post by sersh » Tue Jun 27, 2017 9:45 am

Don't work in YouTube app, ads are in app... What am I doing wrong?
ue40h7000, T-MST14DEUC_2130.0 (downgrade from 2800.1)-> "Skype replacement" root H, the remote properly work with usb camera

theman
SamyGO Project Donor
Posts: 2
Joined: Tue Jan 03, 2017 10:30 pm

Re: [Script][v2.1] Adblock Installer (with libAlert/libText support)[April. 20, 2017]

Post by theman » Tue Jun 27, 2017 9:26 pm

About a week or two, some ads are showing again. Not in every clip but, one ad i about 10-15 clips. Meybe the Host file needs a upgrade?
UE40H6500 2130 SKYPE ROOT

User avatar
lekron
SamyGO Project Donor
Posts: 29
Joined: Thu Apr 28, 2016 12:59 pm
Location: Germany

Re: [Script][v2.1] Adblock Installer (with libAlert/libText support)[April. 20, 2017]

Post by lekron » Fri Jun 30, 2017 7:13 am

theman wrote:
Tue Jun 27, 2017 9:26 pm
About a week or two, some ads are showing again. Not in every clip but, one ad i about 10-15 clips. Meybe the Host file needs a upgrade?
sersh wrote:
Tue Jun 27, 2017 9:45 am
Don't work in YouTube app, ads are in app... What am I doing wrong?
Yeah, sounds like the hosts file needs an update.. I will look into it as soon as i have some time
UE40H6740 T-MST2130

User avatar
lekron
SamyGO Project Donor
Posts: 29
Joined: Thu Apr 28, 2016 12:59 pm
Location: Germany

Re: [Script][v3.0] SmartAdblock + Extras [July 05, 2017]

Post by lekron » Wed Jul 05, 2017 5:44 pm

New hosts files are uploaded which should fix the problem with the YouTube app.. Simply re-apply the script
UE40H6740 T-MST2130

User avatar
fluffi444
SamyGO Project Donor
Posts: 549
Joined: Fri Apr 05, 2013 9:55 pm
Location: Germany

Re: RE: Re: [Script][v3.0] SmartAdblock + Extras [July 05, 2017]

Post by fluffi444 » Wed Jul 05, 2017 5:59 pm

lekron wrote:New hosts files are uploaded which should fix the problem with the YouTube app.. Simply re-apply the script
Cool. Top support.

Only sometimes it happens that an empty frame for an commercial is shown but without the commercial itself... Have no problem with that but it's a prove that blocker works
TV: UE40ES7000 @ UE40ES8090 - T-ECPDEUC-2003.4 // SamyGO
CI+: Unicam EVO 4 with HD+ (HD02) @ Pacific 4.60
NET: Samba: PC

sersh
SamyGO Project Donor
Posts: 16
Joined: Wed Feb 04, 2015 4:40 pm
Location: Latvia

Re: [Script][v3.0] SmartAdblock + Extras | E/F/H | July 05, 2017

Post by sersh » Fri Jul 07, 2017 6:01 pm

I still have ads in app with v3.0.
ue40h7000, T-MST14DEUC_2130.0 (downgrade from 2800.1)-> "Skype replacement" root H, the remote properly work with usb camera

Post Reply

Return to “[H] Software”