Page 3 of 3

Re: [Script][v3.0] SmartAdblock + Extras | E/F/H | July 05, 2017

Posted: Fri Jul 07, 2017 8:30 pm
by blackbox
add this

Code: Select all

0.0.0.0 vision.samsungtvads.com
0.0.0.0 config.samsungads.com
0.0.0.0 osbstg-apps.samsungqbe.com

Re: [Script][v3.0] SmartAdblock + Extras | E/F/H | July 05, 2017

Posted: Fri Jul 14, 2017 7:22 am
by lekron
sersh wrote:
Fri Jul 07, 2017 6:01 pm
I still have ads in app with v3.0.
Strange I can't reproduce it.. I have absolutely no ads in YouTube

blackbox wrote:
Fri Jul 07, 2017 8:30 pm
add this

Code: Select all

0.0.0.0 vision.samsungtvads.com
0.0.0.0 config.samsungads.com
0.0.0.0 osbstg-apps.samsungqbe.com
Sure, I'll add it in the next version

Re: [Script][v3.0] SmartAdblock + Extras | E/F/H | July 05, 2017

Posted: Fri Jul 14, 2017 5:32 pm
by sersh
lekron wrote:
Fri Jul 14, 2017 7:22 am
Strange I can't reproduce it.. I have absolutely no ads in YouTube
How can I help to find the solution?

Re: [Script][v3.0] SmartAdblock + Extras | E/F/H | July 05, 2017

Posted: Mon Jul 17, 2017 12:07 pm
by lekron
sersh wrote:
Fri Jul 14, 2017 5:32 pm
lekron wrote:
Fri Jul 14, 2017 7:22 am
Strange I can't reproduce it.. I have absolutely no ads in YouTube
How can I help to find the solution?
Check your PMs! ;)

Re: [Script][v3.0] SmartAdblock + Extras | E/F/H | July 05, 2017

Posted: Sun Oct 29, 2017 6:15 am
by vzoli1987
Totally slowed, black screen the preload, when will starting the play looks like buffering after 5seconds, then normally play again

Whats the faster option? Openwrt adblock method or your method running on smart tv?




Re: [Script][v3.0] SmartAdblock + Extras | E/F/H | July 05, 2017

Posted: Fri Nov 03, 2017 2:42 pm
by lekron
vzoli1987 wrote:
Sun Oct 29, 2017 6:15 am
Totally slowed, black screen the preload, when will starting the play looks like buffering after 5seconds, then normally play again

Whats the faster option? Openwrt adblock method or your method running on smart tv?
Did you made the experience you described while using my script or while using an adblocker on router-level?
And which video source are you talking about? YouTube? If so, I never had any real problems with YouTube, some small delays in video playback here and there (really rare), but nothing more than a delay of 1-3 seconds then the video always played without any problems.

I'm planning to include a smaller version of the list in the next version, then you can check if this solves your problem.
But for me, it did not made a difference in network speed if I used a 1.4MB file or a 16MB file to blocks domains.

To answer your question:
I would say, if you have the possibility to install Openwrt on your router, it should be the better alternative since it covers your complete home network and not only the TV.. On the other hand, most people wont have the possibility of installing Openwrt on their routers and installing it is not as easy as setting up my script is..
So basically, you have to decide on your own which adblock solution you prefer. Maybe you try both and then tell us which one works better for your needs.