H6470 - bad picture after downgrade

Here is information about customize your H series firmware.
Post Reply

herbertf
SamyGO Project Donor
Posts: 11
Joined: Sun Aug 21, 2016 11:41 am

H6470 - bad picture after downgrade

Post by herbertf »

Hi,

I have a H6470. After downgrad to 0000, and 2120 and 2130 I have a unacceptable picture. Too much red - no changes at menu changes.
Root (telnet and ftp) and oscam works.

At version 2770 the picture is wonderful. But at this version oscam don't works.

What can I do? I will stay at 2120 ....
20160824_180214.jpg
Thanks
herb
You do not have the required permissions to view the files attached to this post.

herbertf
SamyGO Project Donor
Posts: 11
Joined: Sun Aug 21, 2016 11:41 am

Re: H6470 - bad picture after downgrade

Post by herbertf »

Hi,

now I tried different versions of firmware: 2121.6, 2122, 2130, 2134.3 and 2600.4 (also with factory reset) - every the same. The picture change the failure-colour like this:
20160824_214325.jpg
Now I changed the firmware to 2770 - it works great.

What can I now do for use oscam with this version?

Ciao
herbert
You do not have the required permissions to view the files attached to this post.

User avatar
notengo13
SamyGO Project Donor
Posts: 508
Joined: Mon Nov 30, 2015 12:31 pm
Location: Slovakia

Re: H6470 - bad picture after downgrade

Post by notengo13 »

If you are now on 2770 enter Service menu and take a shoot of all picture settings and their value (also you can root and use libFactory from @zoelechat) Then downgrade and compare them, maybe something need to be changed.
UE48H6640 T-MST14DEUC 2781.0 root latestH --> 2130.0 skypeRoot-->0000-->2115.3 "Skype refueled" Root

herbertf
SamyGO Project Donor
Posts: 11
Joined: Sun Aug 21, 2016 11:41 am

Re: H6470 - bad picture after downgrade

Post by herbertf »

Okay, have you an idea at which section I should search ?
I' afraid it's over 100 menu-pages .....

User avatar
notengo13
SamyGO Project Donor
Posts: 508
Joined: Mon Nov 30, 2015 12:31 pm
Location: Slovakia

Re: H6470 - bad picture after downgrade

Post by notengo13 »

Use libFactory and then comapre the values. If your screen is red look for some values in red. Maybe in white balance or something like this. I dont know, but you are 2 person who has the same problem after downgrade.
UE48H6640 T-MST14DEUC 2781.0 root latestH --> 2130.0 skypeRoot-->0000-->2115.3 "Skype refueled" Root

herbertf
SamyGO Project Donor
Posts: 11
Joined: Sun Aug 21, 2016 11:41 am

Re: H6470 - bad picture after downgrade

Post by herbertf »

Okay I try libFactory ... this evening

luta21
SamyGO Project Donor
Posts: 1
Joined: Fri Aug 14, 2015 3:33 pm

Re: H6470 - bad picture after downgrade

Post by luta21 »

Hello,
i have the same problem .
Has anyone a solution ?

User avatar
notengo13
SamyGO Project Donor
Posts: 508
Joined: Mon Nov 30, 2015 12:31 pm
Location: Slovakia

Re: H6470 - bad picture after downgrade

Post by notengo13 »

luta21 wrote:Hello,
i have the same problem .
Has anyone a solution ?
You can try what is described above and then coment if works or not
UE48H6640 T-MST14DEUC 2781.0 root latestH --> 2130.0 skypeRoot-->0000-->2115.3 "Skype refueled" Root

Post Reply

Return to “[H] Firmware”