[UE48H6500] Extended service menu default values?

Here is information about customize your H series firmware.
Post Reply

behemot
SamyGO Project Donor
Posts: 8
Joined: Sun Sep 07, 2014 11:33 pm

[UE48H6500] Extended service menu default values?

Post by behemot » Mon Sep 08, 2014 10:07 pm

Hello,

While looking for the "OTN support" option to disable it, I must have changed by mistake some default values (screenshots attached).
1) Can somebody please post the default values for the UE48H6500, so that I put mine back as they were?
2) Also, is there a guide explaining what each of these options means? "Motion recognition" sounds interesting, but switching this "on" won't be enough for it to work, hardware must follow, isn't it?
Thanks in advance.
You do not have the required permissions to view the files attached to this post.

sectroyer
Official SamyGO Developer
Posts: 5698
Joined: Wed May 04, 2011 5:10 pm

Re: [UE48H6500] Extended service menu default values?

Post by sectroyer » Mon Sep 08, 2014 11:09 pm

Before making any changes it's best to make photos :)
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

behemot
SamyGO Project Donor
Posts: 8
Joined: Sun Sep 07, 2014 11:33 pm

Re: [UE48H6500] Extended service menu default values?

Post by behemot » Tue Sep 09, 2014 12:43 am

Well, too late for that :) But hopefully I didn't break anything. There are small bugs like:
- the TV resets my custom picture settings sometimes
- a push notification from samsung keeps coming, although I disabled notifications
- the changes I'm doing for the audio primary language won't be saved. I must change the audio language again and again, everytime I change the channel
, but I'm not sure if these bugs are there because I might have changed something in the service menu, or if everybody with the latest firmware (2116) got them.

Post Reply

Return to “[H] Firmware”