TV responds very, very slow

Here for general support for H series TVs, request and problem solve area.
Post Reply

lacaci
Posts: 1
Joined: Sun Jul 02, 2017 6:10 pm

TV responds very, very slow

Post by lacaci »

Hi all,

I've have a Samsumg TV model UE48H6500 and recently it has been updated to firmware 2870.9 automatically.

My problem is that the tv has started to respond very slow to any remote control command, for instance, if i try to change a channel, the tv change about 5 secs after I press the IR and if i try to use manual buttons behind the TV it also responds very slow and the tv can not connect to router when she starts to go slow. This use to occurs about 5 minutes after poweron the tv and it's seem like the cpu is overload or there is a background process that overload cpu/memory.

I'm not sure if it's a hardware faillure or if it's related to firmware. Does anybody have had similar problems? Any suggestion?

Thanks in advance

Raul

iand
Posts: 1
Joined: Sat Dec 16, 2017 1:13 pm

Re: TV responds very, very slow

Post by iand »

Have the same problem with 40H5500... factory reset resolves the problem, but just for some time, It comes back. Another problem is thet the wifi wont show any network on searching... did i mess up something??

KidCrazie44
Posts: 1
Joined: Sat Sep 01, 2018 2:02 pm

Re: TV responds very, very slow

Post by KidCrazie44 »

I am experiencing the same issues on UN24H4500 and I've only disabled OTN via the Service Menu. What gives?!
UN24H4500
Software Version: T-N14M6AKUC-1030.0

rutiger
Posts: 2
Joined: Thu Dec 13, 2018 4:48 pm

Re: TV responds very, very slow

Post by rutiger »

Hi there

I had this awful problem for a long time. For me, it improved the symptoms for a while to connect the tv to the router via ethernet cable.

After some months that would't work either. Reading carefully this forum I learnt that it is a very common issue regarding h series.

It seems that the bt/wifi module is defective, and the only solution it's to phisically unplugg it or (using a forbidden and misterious special remote control) deactivate wifi by software.

Since I couldn't get the latter, after my TV stopped giving any response I encouraged myself and opened it following this video.

https://www.youtube.com/watch?v=bS7_OVzyTLU

It's really easy, but after that you won't be able to use BT and therefore 3D glasses, unless you buy a new module and replace it. (I left it disconnected and didn't replace it and the TV work as new, except for the latter)

Addionally I have noticed a small transparent stain in the left corner, the size of a finger, but i couldn't say if it has appeared as a consequence of the operation.

Hope it helps! Regards.

Ps I would never ever buy a Samsung TV again. This failures occurred to me 2 weeks before warranty endde and Samsung hasn't provide a hint on how to solve it, despite the enormous amount of time I have dedicated to contact them and looking in their web pages. Besides, it's pathetic that a special remote or Technical Support is required to solve this issue without having to open the TV. Tooooo bad!!!

deanic
Posts: 1
Joined: Fri May 31, 2019 6:35 am

Re: TV responds very, very slow

Post by deanic »

Hi - I was just given a UN24H4500 with firmware T-N14M6AKUC. What does OTN denote? Is it possible to access the hidden menu? I had to plugin a Ethernet wire to disable the WiFi - people were hacking the TV - changing the language - turning the deaf option, etc. Any chance of disabling the WiFi? Any help would be greatly appreciated.

digheaditya67
Posts: 2
Joined: Thu Jul 09, 2020 10:54 am

Re: TV responds very, very slow

Post by digheaditya67 »

Yes, Same issue with me. I have a h6400 tv and I bought it late in july 2015,regret not buying a 2015 model, bought it for 3D, it worked fine like till march 2016 and then I can't connect to wifi , TV freezes, Remote disconnects.For some reason I ignored it, it got working again till 2017 march ...when it is summer here in India. Then it again stops working ..But had some important exams, and eventually I lost my warranty too. As I have another old samsung phone, which has an IR blaster, I use info menu mute power... to go in service menu... But in my case the error doesn't resolve even after resetting. Sometimes The setup screen after reset also freezes. And yet not wifi nor lan nothing works good. I am planning to upgrade(downgrade) to 0000 firmware but Now even the USB is not being recognised

Post Reply

Return to “[H] Support”