TV power on itself after 2 hours

Here for general support for H series TVs, request and problem solve area.

steef84
SamyGO Project Donor
Posts: 63
Joined: Mon Dec 12, 2011 3:53 am
Location: Holland

TV power on itself after 2 hours

Post by steef84 »

Just a question:
is it normal that oscam keeps running while tv is powered off?? Also telnet / ftp keeps active...
I have no libsoftpoweroff running.... Im happily running latest tanjasoft oscam libOscamF_build 112 on F4510 serie.
UE32F4510 T-MST12DEUC-1118.4 using donor root downgraded to 1112.2 ;) + oscam
UE40D5700 T-MST5DEUC-1025.0 using public root RIP
UE40H6240 T-MST14DEUC 2130 using donor root + oscam
UE55J6240 T-HKMFDEUC-1470.3 no root

User avatar
blackbox
SamyGO Project Donor
Posts: 144
Joined: Sun Mar 22, 2015 3:33 am
Location: Germany

Re: Oscam keeps running when powered off

Post by blackbox »

that would new, My TV turns completely off...
UE48H6600 - T-GFSDEUC_1230.4 - SamyGO by mihd (stabel) and Oscam SVN r11399 Support.... :D
UE46ES6300 - T-MST10PDEUC_2007.0 SamyGO (stabel) and Oscam SVN r11399 Support.... :D
UE55J5550SU - T-HKMFDEUC_1480.4 - SamyGO and Oscam SVN r11399 Support....
!!!! Block OTN Update with Rooter !!!!

steef84
SamyGO Project Donor
Posts: 63
Joined: Mon Dec 12, 2011 3:53 am
Location: Holland

Re: Oscam keeps running when powered off

Post by steef84 »

Its even more weird: when i power off my tv oscam quits, as i can't enter the webif anymore. Even telnet not responding etc. But after an hour or so, oscam starts as the webif is online :shock: . How to debug why samygo and oscam is starting without powering on tv?
UE32F4510 T-MST12DEUC-1118.4 using donor root downgraded to 1112.2 ;) + oscam
UE40D5700 T-MST5DEUC-1025.0 using public root RIP
UE40H6240 T-MST14DEUC 2130 using donor root + oscam
UE55J6240 T-HKMFDEUC-1470.3 no root

steef84
SamyGO Project Donor
Posts: 63
Joined: Mon Dec 12, 2011 3:53 am
Location: Holland

Re: Oscam keeps running when powered off

Post by steef84 »

Oke, I found out that its some kind of a timer thats starting Samygo / Oscam on my tv. It appears that whenever I shutdown my TV, after exact 2 hours the tv gets back online. I can telnet / ftp / reach it over oscam webif, but picture and standby led stays off.
I disabled samsung watchdog to no avail. Does anyone recognise this? I dont like my tv is doing things without my permission :D
UE32F4510 T-MST12DEUC-1118.4 using donor root downgraded to 1112.2 ;) + oscam
UE40D5700 T-MST5DEUC-1025.0 using public root RIP
UE40H6240 T-MST14DEUC 2130 using donor root + oscam
UE55J6240 T-HKMFDEUC-1470.3 no root

miazza
SamyGO Project Donor
Posts: 732
Joined: Wed Apr 03, 2013 6:10 pm

Re: Oscam keeps running when powered off

Post by miazza »

steef84 wrote:Just a question:
is it normal that oscam keeps running while tv is powered off?? Also telnet / ftp keeps active...
I have no libsoftpoweroff running.... Im happily running latest tanjasoft oscam libOscamF_build 112 on F4510 serie.
If you are running libsoftpweroff it is normal.
To switch off completely you nedd to push source and power off within a few seconds.
Read the options of libsoftpweroff otherwise your TV will continue to sunk power even in off (around 20W).
AVOID TO PUBLISH AND DISCLOSE SAMYGO PROJECTS ON OTHER FORUM.

miazza
SamyGO Project Donor
Posts: 732
Joined: Wed Apr 03, 2013 6:10 pm

Re: Oscam keeps running when powered off

Post by miazza »

steef84 wrote:Its even more weird: when i power off my tv oscam quits, as i can't enter the webif anymore. Even telnet not responding etc. But after an hour or so, oscam starts as the webif is online :shock: . How to debug why samygo and oscam is starting without powering on tv?
That's quite strange behaviour; it looks you TV quitely boots in back ground may be looking for SW update.
It would be interesting to sniff on the router what the TV looks for...
AVOID TO PUBLISH AND DISCLOSE SAMYGO PROJECTS ON OTHER FORUM.

steef84
SamyGO Project Donor
Posts: 63
Joined: Mon Dec 12, 2011 3:53 am
Location: Holland

Re: Oscam keeps running when powered off

Post by steef84 »

Yes, I disabled oscam startup and still after exact 2 hours my tv silently starting up. It has nothing to do with oscam, but probaly some samsung "feature".
I dont have libsoftpoweroff installed, and I disable OTN / OTA etc in the extended menus. Also in the normal menu disabled updates..
I'm no expert, but in my merlinwrt router I got an option netstat-nat. When I run this on my TV ip, no connections show up.
Bit clueless what to do now. The problem is my tv had this problem probably already for some time, but since its rooted I noticed it running unneccesary :). And now when I know about it I need to fix it.

What has been seen cannot been unseen :)

By the way: can some mod modify the thread title and move it to the right subforum. My issue has nothing to do with oscam. Thanks in advance!
UE32F4510 T-MST12DEUC-1118.4 using donor root downgraded to 1112.2 ;) + oscam
UE40D5700 T-MST5DEUC-1025.0 using public root RIP
UE40H6240 T-MST14DEUC 2130 using donor root + oscam
UE55J6240 T-HKMFDEUC-1470.3 no root

zoelechat
Official SamyGO Developer
Posts: 8445
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: TV power on itself after 2 hours

Post by zoelechat »

Done. I think you can change thread title yourself if you're not happy with that one. :)
About your problem, did you try to play with these features?:
Menu->System->General->Quickly Power OFF Samsung
Menu->System->General->Samsung Instant ON
I do NOT receive any PM. Please use forum.

steef84
SamyGO Project Donor
Posts: 63
Joined: Mon Dec 12, 2011 3:53 am
Location: Holland

Re: TV power on itself after 2 hours

Post by steef84 »

Thanks, overlooked the "change topic title option" I guess. Thanks for changing it. I have a cheap UE32F4510 samsung running T-MST12DEUC-1118.2
I don't have those options you mentioned in my menu's.
UE32F4510 T-MST12DEUC-1118.4 using donor root downgraded to 1112.2 ;) + oscam
UE40D5700 T-MST5DEUC-1025.0 using public root RIP
UE40H6240 T-MST14DEUC 2130 using donor root + oscam
UE55J6240 T-HKMFDEUC-1470.3 no root

steef84
SamyGO Project Donor
Posts: 63
Joined: Mon Dec 12, 2011 3:53 am
Location: Holland

Re: TV power on itself after 2 hours

Post by steef84 »

The fix for my issue was simple: had to re-enable otn. Temporary remove root usb. Wait till update menu appeared. In update menu set the option "automatic update 2 hours after shutdown" to never. Ofcourse disabled otn again afterwards.
Somehow this timer keeps working while otn is disabled so setting it to never fixes it.
UE32F4510 T-MST12DEUC-1118.4 using donor root downgraded to 1112.2 ;) + oscam
UE40D5700 T-MST5DEUC-1025.0 using public root RIP
UE40H6240 T-MST14DEUC 2130 using donor root + oscam
UE55J6240 T-HKMFDEUC-1470.3 no root

Post Reply

Return to “[H] Support”