Reboot when playing video from samba server

Here for general support for H series TVs, request and problem solve area.
Post Reply

cardician
SamyGO Project Donor
Posts: 10
Joined: Tue Jul 21, 2015 12:48 am

Reboot when playing video from samba server

Post by cardician »

Hi all, first of all Thank you for this Great community!
I rooted my H6670, then configured the samba init script with my server (nas) info.
I am able to browse the samba server dirs from SamyGO virtual usb.... But everytime i try to play a video file, the loading starts but before anything happens the TV reboots... This happens regardless the video format (i tryed h264 but also "old" divx).
Firmware version is 2130, but i had the same problem with older one (11xx,don't remember the exact version now).
What am I doing wrong? Am i using the proper method for playing media from a samba share? Or is there a better method?
Thank you!
Last edited by cardician on Fri Jul 31, 2015 10:16 pm, edited 2 times in total.

cardician
SamyGO Project Donor
Posts: 10
Joined: Tue Jul 21, 2015 12:48 am

Re: RE: Reboot when playing video from samba server

Post by cardician »

cardician wrote:Hi all, first of all Thank you for this Great community!
I rooted my H6670, then configured the samba init script with my server (nas) info.
I am able to browse the samba server dirs from SamyGO virtual usb.... But everytime i try to play a video file, the loading starts but before anything happens the TV reboots... This happens regardless the video format (i tryed h264 but also "old" divx).
Firmware version is 2130, but i had the same problem with older one (11xx,don't remember the exact version now).
What am I doing wrong? Am i using the proper method for playing media from a samba share? Or is there a better method?
Thank you!
Anyone who can help me? I can add that media player works pretty well when playing files from attached usb drive...
How can I check from log file or similar what is happening when the TV reboots?
Thanks
Edited by Moderator: Crapatalk bad quote edit

dimanleo
SamyGO Project Donor
Posts: 1
Joined: Wed Apr 15, 2015 5:46 pm
Location: Russian Federation

Re: Reboot when playing video from samba server

Post by dimanleo »

A similar situation with my Samsung H6400, fw 2130. Rooted by this manual viewtopic.php?f=70&t=8469
Telnet is working.
Through virtual USB TV restarts. This happens when viewing any folder with files that could potentially replay live TV (photos, videos, musics).
If I turn off the watchdog, the TV does not respond, only helps off from the socket.
Which logs to attach? What other information is needed?
Sorry for Google translator, my native language - Russian.

Best regards, Dmitry, Russia

servicer
SamyGO Project Donor
Posts: 9
Joined: Mon Oct 19, 2015 5:04 pm

Re: Reboot when playing video from samba server

Post by servicer »

Hi, I feel the same. any solution?
Thank you

cardician
SamyGO Project Donor
Posts: 10
Joined: Tue Jul 21, 2015 12:48 am

Re: RE: Re: Reboot when playing video from samba server

Post by cardician »

servicer wrote:Hi, I feel the same. any solution?
Thank you
Hi,
Unfortunately I have not been able to play media from samba, TV always reboots. I am now trying with nfs but with nfs I am still unable to see the shred folder content on virtual usb.. It seems that the shared folder can not be mounted.. Have to investigate a little bit...

servicer
SamyGO Project Donor
Posts: 9
Joined: Mon Oct 19, 2015 5:04 pm

Re: Reboot when playing video from samba server

Post by servicer »

Thanks

cardician
SamyGO Project Donor
Posts: 10
Joined: Tue Jul 21, 2015 12:48 am

Re: RE: Re: RE: Re: Reboot when playing video from samba server

Post by cardician »

cardician wrote:Hi,
Unfortunately I have not been able to play media from samba, TV always reboots. I am now trying with nfs but with nfs I am still unable to see the shred folder content on virtual usb.. It seems that the shared folder can not be mounted.. Have to investigate a little bit...
Hi
I tried with nfs and everything works! So if you media file server supports nfs, configure it and then enable the nfs init script in SamyGO.
Then you should be able to access nfs servrer from virtual usb. Now I can play all my files!
Edited by Moderator: Crapatalk bad quote edit

shapala
SamyGO Project Donor
Posts: 5
Joined: Sat Jan 24, 2015 10:34 pm

Re: RE: Re: RE: Re: Reboot when playing video from samba server

Post by shapala »

cardician wrote:Hi,
Unfortunately I have not been able to play media from samba, TV always reboots. I am now trying with nfs but with nfs I am still unable to see the shred folder content on virtual usb.. It seems that the shared folder can not be mounted.. Have to investigate a little bit...

Hi, can you explain more detailed how you make settings for nfs?
Thanks
Edited by Moderator: Crapatalk bad quote edit

arnast
SamyGO Project Donor
Posts: 1
Joined: Tue Feb 10, 2015 4:26 pm

Re: Reboot when playing video from samba server

Post by arnast »

Is there i possibility to troubleshoot rebooting system. Because I also have the same problem. If I play any media from SMB share TV reboots. Sometimes it shows a second of video and when reboots.

kuentin
Posts: 1
Joined: Sun Sep 07, 2014 12:31 pm

Re: Reboot when playing video from samba server

Post by kuentin »

Hello,
Same issue here with a H5570 model.
Deactivating vusb script and mounting in an attached USB has no effect. Mediaplayer freezes TV,as watchdog is disable.
I applied NETWORK ROOT.
Any advice?
Best regards

Post Reply

Return to “[H] Support”