TV bricked fiddling with SM

Support for C series TVs that all user could ask. Please do not ask a questions at other forums.

Posts: 3
Joined: Sat Aug 20, 2016 5:14 am

Re: TV bricked fiddling with SM

Post by luchazo » Sat Aug 20, 2016 7:31 pm

souradiproy wrote:Thank you so much guys. :D :) I had to try for almost 2 hours, cuz in the middle, it just played the startup sound, and sometimes the LED lit up but as soon as I powered off, same thing , but finally I did it. Had to brush up the area near the microschemes, as I think the connection during shot sustained somehow. Not very sure. :?:

Anyways, now my concern are the settings in SM, as I am not very sure of them. I did make them work, but I am not sure whether they are the same as it originally was. Any help?

Also, is PVR actually supported on my model? I was wondering, as you guys said, that PVR requires DVB tuner, and as per the specs, I do have it, though its DVB-T, but then again i checked some other models, and none of them have DVB-S, though they have PVR : ... cification ... cification

So, is there any chance that PVR can be enabled?

And how can I hack it via USB, for like telnets and other apps. I dont have an ex-Link cable. :(
Hi souradiproy,

I have the same, or very similar tv, from this old post of yours.

Can you please explain how is that you make it work? DO you remember step by step?
I changed something in the Service Menu (DTV country from Peru to Argentina) and it never switch on again. Just the blinking red led 6 times.

I really appreciate any extra details on how you did it.

Post Reply

Return to “[C] Support”