bricked UA32C6900VR by editing staff from Service Menu

Support for C series TVs that all user could ask. Please do not ask a questions at other forums.

tempinbox
Posts: 317
Joined: Wed May 11, 2011 7:00 pm

Re: bricked UA32C6900VR by editing staff from Service Menu

Post by tempinbox » Wed Aug 21, 2013 3:33 pm

micap wrote:Great News,

I have tried the red line option (shorting 5 & 6 pins) with IC4002 and it worked from the first try.
So thank you for your time/help.

Anyway there are still open questions:
1. I will continue digging my TV so how can I preserve myself and other readers from such problems in the future ?
2. And Who really understood which Setting bricked my TV ?
LNA Support - switched to ON (default is OFF)
CI Support - switched to ON (default is OFF)
Data Service Support - switched to ON (default is OFF)
PVR Support - switched to ON (default is OFF)
3D Support - switched to ON (default is OFF)
3. And finally what this settings really changing ?

Hope to get answers on all my questions :)

M.P.
I've done the same modifications on my tv
LNA Support - switched to ON (default is OFF)
CI Support - switched to ON (default is OFF)
Data Service Support - switched to ON (default is OFF) this is the mhp
PVR Support - switched to ON (default is OFF)
3D Support - switched to ON (default is OFF)
And never get a brick
I also try to set every model code possible and ever get a brick
about the 3d options you don't get a brick you can enable it but then when you reboot the option came back to off or simply do nothing due the missing hardware, the same is for the full local dimming, you don't get a brick simply the tv start but in boot log from top debug menu you get same error due to hardware missing.
even if you play aroud lvds control options you can get bad picture but you don't get a brick,
i think that the eeprom reset or hard eeprom reset can be simply replaced by "soft eeprom reset" that don't need to open of the tv but you can done it if you get exlink and you can bring to the top debug menu
simply to activate the option "12 : Call IsPanelTypeNone, IsLocalSetNone, IsFrontColorNone"
is possible to do that from service menu too if you set the option Model to none.
This usually is done when you change the tv board.

luchazo
Posts: 3
Joined: Sat Aug 20, 2016 5:14 am

Re: bricked UA32C6900VR by editing staff from Service Menu

Post by luchazo » Sat Aug 20, 2016 6:45 pm

micap wrote:Great News,

I have tried the red line option (shorting 5 & 6 pins) with IC4002 and it worked from the first try.
So thank you for your time/help.

Anyway there are still open questions:
1. I will continue digging my TV so how can I preserve myself and other readers from such problems in the future ?
2. And Who really understood which Setting bricked my TV ?
LNA Support - switched to ON (default is OFF)
CI Support - switched to ON (default is OFF)
Data Service Support - switched to ON (default is OFF)
PVR Support - switched to ON (default is OFF)
3D Support - switched to ON (default is OFF)
3. And finally what this settings really changing ?

Hope to get answers on all my questions :)

M.P.
Hi micap.

It's and old post, but can you explain how did you join the 5 and 6 pins? Using what?
And what was the procedure you finally used?

Thanks!
Luciano

Post Reply

Return to “[C] Support”

Who is online

Users browsing this forum: No registered users and 1 guest