Page 1 of 1

internet@tv unable to access

Posted: Sun Dec 27, 2020 10:28 am
by address
I made a big fault, internet@tv was working but I wanted to change user from my account to 'develop' in order to install custom apps. So I reset the internet@tv and turn off and on the TV.
Now internet@tv is present but it seems it is not working in my country so I can not use it (the gear is grayed).

How can I try to rsolve and reinstall my apps? Thankyou


Re: internet@tv unable to access

Posted: Fri Jan 15, 2021 8:39 pm
by pbkrol
Hello, I am in the same situation.
I have tried reset Tv but it can not connect internet@tv to servers.
My Player application (inside internet@tv) did upgrade automatically to version 2018 and next day it said no more cooperation sorry.
I tried to reinstall Player but it was not in uninstall section. I made to zero internet@tv but now I made it worse, and it is grayed like in above topic.
Before it was working with IPLA, WOWTV etc.

I use Google Chromecast but it was easier to use internet@tv for another on demand video content for examlle Player and Ipla and shockingly there were no advertising before playing content. I was at neighbours house and he has newer Samsung Tv from 2019 and advertising is very intense abou 5 minutes before launching content.

I am angry to Samsung that it forces to change tv for new.

Is there posiible to make changes in my TV Samsung LE40C650L1WXXH to watch internet@tv ?

bye and good luck everybody