c650 nfs doesn't mount right

Support for C series TVs that all user could ask. Please do not ask a questions at other forums.
Post Reply

User avatar
SamyGO Moderator
Posts: 9917
Joined: Sun Mar 07, 2010 6:20 pm

Re: c650 nfs doesn't mount right

Post by juusso » Fri Sep 09, 2011 6:38 am

You are executing SamyGO all extensios already. Edit:
/etc/init.d/03_03_nfsmount.init for nfs mounts
/etc/init.d/04_04_samba.init for samba mounts.
If those files are with .dis, rename to have only .init to let those executing.

If properly configured, you don`t need any other command like yours /bin/mount -o

BTW, what is the content of file rcSGO_out ?
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. Imagerooting K seriesImage, exeDSP/exeTV patches[C/D/E/F/H]


User avatar
Posts: 95
Joined: Thu Dec 30, 2010 11:18 pm
Location: Germany

Re: c650 nfs doesn't mount right

Post by decix » Sun Jan 08, 2012 9:10 pm

Currently freaking out here because NFS automount won't work on my C6700 either.
Any more details on this? Just too complicated this stuff... :-(

Posts: 20
Joined: Sun Nov 27, 2011 2:20 pm

Re: c650 nfs doesn't mount right

Post by sco » Thu Jan 26, 2012 3:29 pm

hey juuso ... if Jamal418 is running the the extensions maybe hes have the same problem i was with the modules????

when i didnt have the right modules installed....
sometimes i was getting my shares from boot. sometimes not...
if i ran the sh scipt the mounts worked... this method was very VERY annoying.

hey Jamal418... does your script create a "virtual samyGo" drive? where it mounts the shares? or does it create the shares on the USB the script is run off ?

Posts: 11
Joined: Wed Jan 26, 2011 3:07 pm

Re: c650 nfs doesn't mount right

Post by dasurpha » Sun Feb 12, 2012 10:35 am

I have this happening sometimes with my C7005 also, but a few reboots usually corrects this.

Do you have other USB devices connected? I think the syndrome might be caused by the TV occasionally allocating the sda/sdb/sdc in different order and the nfs mounting script does not execute.

Post Reply

Return to “[C] Support”