Sound Problems need help! Samsung JU6072 (JU6000)

Here for general support for J series TVs, request and problem solve area.
Post Reply

Zlate
Posts: 10
Joined: Wed Oct 26, 2016 4:31 pm

Sound Problems need help! Samsung JU6072 (JU6000)

Post by Zlate » Sat Mar 11, 2017 10:36 am

I have a Samsung UE40JU6072 (JU6000) model, and i am experiencing some sound problems... The problem occurs when i play movies from USB. After a random time past playing the movie the sound starts cutting, stopping or skipping (the sound stops for a split second its like you pause and unpause very fast) and from that moment it keeps on skipping on very small intervals like every 15-30 secs... after i pause and unpause the movie the problem is fixed for a short time like 10 mins and than it happens again... anyone has any idea about this pls???

rakuri
Posts: 26
Joined: Tue Dec 15, 2015 3:08 pm

Re: Sound Problems need help! Samsung JU6072 (JU6000)

Post by rakuri » Mon Mar 13, 2017 8:01 am

how fast is your usb?
maybe it is to slow.

Zlate
Posts: 10
Joined: Wed Oct 26, 2016 4:31 pm

Re: Sound Problems need help! Samsung JU6072 (JU6000)

Post by Zlate » Mon Mar 13, 2017 10:50 am

Hey, thank you for your reply, i have 2 USBs one is Kingston 3.0 one is Kingston 2.0 both brand new and on both same problem occurs... also i wanna point out that i have latest 1840.4 FW installed and i have tried factory reset... dunno what to do :S

rakuri
Posts: 26
Joined: Tue Dec 15, 2015 3:08 pm

Re: Sound Problems need help! Samsung JU6072 (JU6000)

Post by rakuri » Mon Mar 13, 2017 4:43 pm

whats your sound settings?

Do you use TV Speaker or AVR?
Do you use Arc or Toslink?
Do you use Virtual surround?
Dolby, dts, pcm?

Zlate
Posts: 10
Joined: Wed Oct 26, 2016 4:31 pm

Re: Sound Problems need help! Samsung JU6072 (JU6000)

Post by Zlate » Mon Mar 13, 2017 10:06 pm

Hey, thx again for replying...
I use TV speakers, dont have external speakers...
I do not use Virtual Surround...
In Sound>Additional Settings i have the following as default:
HDMI Audio Format set to Bitstream
Audio Format set to PCM
Dolby Digital Comp set to RF
HD Audio Off
Other settings like auto volume off or tv installation stand i guess are irrelevant... Should i change anything?

rakuri
Posts: 26
Joined: Tue Dec 15, 2015 3:08 pm

Re: Sound Problems need help! Samsung JU6072 (JU6000)

Post by rakuri » Tue Mar 14, 2017 7:42 am

maybe it is a codec problem?
Or your Movie File is to big? (high bitrate, 4k, lossless sound)
have you try PVR? is there same errors?

what you could try is, set the Audio Format to dolby and DD Comp set to HF.

Zlate
Posts: 10
Joined: Wed Oct 26, 2016 4:31 pm

Re: Sound Problems need help! Samsung JU6072 (JU6000)

Post by Zlate » Tue Mar 14, 2017 9:11 am

I dont think its the movie files tbh... i watch regular movies nothing special rly mostly AAC audio codec no big files...
I havent tried PVR so far...
I will try change the Audio Format to Dolby, as for DD Comp there is only option RF and Line to select...no HF...

Zlate
Posts: 10
Joined: Wed Oct 26, 2016 4:31 pm

Re: Sound Problems need help! Samsung JU6072 (JU6000)

Post by Zlate » Wed Mar 29, 2017 10:18 am

Setting the Audio Format to DolbyDigital doesnt seem to fix the problem... last night i was watching a movie and half way in the film it started skipping sound again..... dunno what to so...

Post Reply

Return to “[J] Support”

Who is online

Users browsing this forum: No registered users and 2 guests