UA48J5300 Defaults to wrong country

Here for general support for J series TVs, request and problem solve area.
Post Reply

ews2k
Posts: 2
Joined: Mon Feb 22, 2016 4:46 pm

UA48J5300 Defaults to wrong country

Post by ews2k »

Hi All,

I have a UA48J5300 TV, now three weeks old as an Insurance replacement for a Philips TV that suffered blown HDMI ports due to lightning damage. Everything works fine on the 48J5300 except for the Smart Hub Apps, which display a pop-up screen that the apps are currently updating, please try again later. This message has appeared every day for three weeks now. Although I do have internet connectivity via the built-in wi-fi, the TV cannot connect to the Samsung server when testing Smart Hub connectivity through the Diagnostics screen.

What I have found: The TV is displaying my country as 'Ghana', I am in South Africa, not Ghana. I found out how to change this to SA via a series of key strokes on the supplied remote controller and I can select South Africa as my country. Upon OK'ing this, the Smart Hub agreement pops up and I agree to it. It then moves on to the next screen and displays 'Ghana' as my home country once again.

Samsung SA are not particularly interested in this stating that the TV was supplied from out of the country, which I very much doubt.

How do I get the TV to acknowledge (and keep!) SA as the home country? The TV does have the latest update version (1105) from the Samsung website, which automatically installed itself upon first switching on.

All help appreciated.


-

ews2k
Posts: 2
Joined: Mon Feb 22, 2016 4:46 pm

Re: UA48J5300 Defaults to wrong country

Post by ews2k »

Problem sorted - faulty signal board. Replaced under Warranty, all's well now.

Post Reply

Return to “[J] Support”