Smart Hub connection failure

Here for general support for J series TVs, request and problem solve area.
Post Reply

User avatar
Brodi74
SamyGO Project Donor
Posts: 13
Joined: Sun Nov 15, 2015 5:27 pm
Location: Germany

Smart Hub connection failure

Post by Brodi74 » Sun May 21, 2017 8:58 pm

Hello,

my Smart Hub updates no apps !! In selftest under Smart Hub-Settings, i get the Information: Samsung-Server Service Failurecode: 301 ??

What`s wrong ?

Thx for helping...
UE65J6299SUXZG - Firmware: T-HKMFDEUC 1470.3 with root (SamyGO Donor) + OSCam SVN 11384 :D

User avatar
Brodi74
SamyGO Project Donor
Posts: 13
Joined: Sun Nov 15, 2015 5:27 pm
Location: Germany

Re: Smart Hub connection failure

Post by Brodi74 » Mon May 22, 2017 1:18 pm

fixed...! A short and i say a short Connection to my mobile Phone with Wifi-Hotspot correct this Problem, now i can with my Router install Apps and update there too.
UE65J6299SUXZG - Firmware: T-HKMFDEUC 1470.3 with root (SamyGO Donor) + OSCam SVN 11384 :D

maximob
Posts: 101
Joined: Wed Oct 26, 2016 9:26 am

Re: Smart Hub connection failure

Post by maximob » Tue May 23, 2017 5:45 pm

hhhhh. you asked and you found the solution.good for you. :)

zoelechat
SamyGO Moderator
Posts: 7891
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Smart Hub connection failure

Post by zoelechat » Wed May 24, 2017 9:59 am

And? Better an experience sharing auto-reply than a useless comment.
I do NOT receive any PM. Please use forum.

Post Reply

Return to “[J] Support”