Page 1 of 1

55ju7000 problems with 1 TB disk

Posted: Sat Aug 29, 2015 5:52 pm
by tollgha
Hi. I've bought a 55ju7000 model TV today and when I tried to play medias on my 1 TB harddisk -which I am still using with 40D7000 without any problems- I got errors and can't play the media including the photos and movies. I can see the media without thumbnails, I can choose the media (photos and movies), but it gives error asking me to choose "next" or "stop" options. I copied the same media to 8 gb flash disk and 160 gb hdd, TV played them without problems. I tried TV (USB 3.0) and one connect mini (USB 2.0) ports and they both played the medias on 8 gb and 160 gb disks but no chance on 1 TB disk. I wonder if it is a firmware or hardware problem and does service menu keep a solution for this problem?


Re: 55ju7000 problems with 1 TB disk

Posted: Thu Sep 03, 2015 6:42 pm
by tollgha
service took my tv 3 days ago and called back today. they said that my 55ju7000 also has a restarting problem and the mobo is dead. they will change it with the new one in two weeks. and they also claimed that tv's ok 1 tb disks which they tried more than two of them. my 160 gb disk is uncompressed and the others are all compressed. i asked the service whether their disks are compressed or not. i got the answer that they don't use compressed disks on TV's because of performance issues. is it possible for tizen's to have an issue with compression of ntfs and anyone tried the tv with a compressed disk?