Youtube issues

Here for general support for J series TVs, request and problem solve area.
Post Reply

fits79
Posts: 100
Joined: Wed Apr 11, 2012 6:01 pm

Youtube issues

Post by fits79 » Tue Apr 04, 2017 5:18 am

Hi.

Does anyone else has these issues at youtube app of this tv?

01. After i open the youtube app and power off the tv when i power on and run youtube all icons became one icon and the solve of this issue is to exit of the app and re open it.
02. Why many times it loose the connected profile/account of youtube app i have connect with the tv? Some times it loose it when i use this acc to any other device like mobile phone, laptop e.t.c. How i can solve that?

and have and other issues this youtube app from when i buy this tv before 8 months and none of them has solved even with the latest firmware 1168.1 released at 30 Mar. 2017.

Can you suggest me any solutions for these issues/problems?

WickedForte
Posts: 2
Joined: Tue Oct 17, 2017 10:35 am

Re: Youtube issues

Post by WickedForte » Tue Oct 17, 2017 10:40 am

I am also at 1168 and I have issues with this. Where I long press the back button to exit out of youtube to open it and be able to move around with my logged in youtube profile. Sometimes doing this however will irritatingly go back to youtube.com/activate =/.

My TV autoupdated before I could block the patch links since then Pandora doesn't work and Hulu takes FOREVER to play content when it hits commercials or loading the intial video.

Wish downgrading were possible at this point. More or less learned to deal with the current state of the TV as irritating it can be.

Post Reply

Return to “[K] Support”