Page 9 of 9

Re: Bricked TV?

Posted: Thu Dec 06, 2018 2:09 am
by zqureshi
Also wrong model no is showing
Na40o6000 instead of ku7000

Re: Bricked TV?

Posted: Fri Dec 07, 2018 1:36 pm
by notengo13
zqureshi wrote:
Thu Dec 06, 2018 2:09 am
Also wrong model no is showing
Na40o6000 instead of ku7000
Enter extended service menu find and change Boom/Bom model to your model.

Re: Bricked TV?

Posted: Sun Dec 09, 2018 1:52 pm
by zqureshi
Hello notengo, cannot find bom/boom model no anywhere, also i am getting into extended service menu through remote control, by going into svc then other settings,then cal data restore then 4x0 on advance

Re: Bricked TV?

Posted: Tue Dec 11, 2018 12:20 pm
by zqureshi
Thanks everyone who responded and helped, problem solved via using ir app on s6 i borrowed from a office junior, didnt knw tht ku7000 is actually ku6400 and selected ks7000,lol gonna do the same thing tonight, also can anyone explain difference between ea_au and ed_au in region

Re: Bricked TV?

Posted: Wed Jul 03, 2019 8:37 pm
by NunoFlora
hello,
My name is nuno and recently i bricked my tv ue50ku6000 I have made everything in this thread but nothing works in the process I managed to completely destroy the board ic1601 connections now I have soldered the wires directly to the eeprom but same thing happens.
I make a short to gnd to sda and the smarttv boots but upside down, and nothing else works can someone please help ?
Model ue50ku6000

Re: Bricked TV?

Posted: Thu Jul 04, 2019 7:25 pm
by juusso
Whats the reason of this brick? What did you do before it bricked?

Re: Bricked TV?

Posted: Thu Jul 04, 2019 9:43 pm
by NunoFlora
I was trying to root the tv. made some changes to the service menu and after that it started to blink all colors in the screen and i pulled the cable from the power source. After that i boot up like normal, but after the smarttv logo a screen appears saying to connect the to the samsung tv oneconnect.
this model doesn't use a oneconnect model so i assume that some how I managed to change the tv model in the service menu but now I cannot access the service menu, it boots shows smattv logo and after please connect to oneconnect and nothing more no functions in the remote.
I tried to reset the eepromm but all it does is flip the image upside down nothing more.

Re: Bricked TV?

Posted: Sat Jul 06, 2019 12:02 pm
by zoelechat
No mystery: if TV is still requesting Oneconnect box it means EEPROM has not been reset. Exactly same case is mentioned above already, read and retry carefully.