Search found 23 matches

by flo-ogb
Sat Jul 28, 2012 3:56 pm
Forum: [B] Support
Topic: Record TV with PVR+ and a CI+ module inserted
Replies: 15
Views: 11038

Re: Record TV with PVR+ and a CI+ module inserted

sorry for the late reply, i did not enable notifications. here is some more info: i do not have any signal issues. freezing happens only on certain channels (german "VOX" for example and not on "kabel 1"). with regwatch enabled and VOX, the picture freezes after about 3 seconds. the picture becomes ...
by flo-ogb
Sun Jun 03, 2012 7:00 pm
Forum: [B] Support
Topic: Record TV with PVR+ and a CI+ module inserted
Replies: 15
Views: 11038

Re: Record TV with PVR+ and a CI+ module inserted

i get freezes on some HDTV channels, if I use regwatch. nontheless it works as expected for the channels that don't lock up the tv. can i provide any logs or dumps? i habe debian environment prepared on the tv.
by flo-ogb
Sat Sep 03, 2011 10:11 am
Forum: General
Topic: Brightness auto adjusting to ambient light level
Replies: 70
Views: 30702

Re: Brightness auto adjusting to ambient light level

regarding the ambilight idea, just saw this litte beauty on adafruit:

http://www.adafruit.com/blog/2011/08/28 ... t-hosting/

now if only it had a brightness sensors :roll:
by flo-ogb
Sun Mar 13, 2011 6:05 pm
Forum: [B] Software
Topic: Seek Movie Player hack for B650 series
Replies: 45
Views: 21610

Re: Seek Movie Player hack for B650 series

I believe CI+ TV's has some different offset for the patch. Will include this into Firmware Patcher soon. :) Thanks for the hack pushad. it's working on my CI+ (UE-46B7090WP) or are you talking about how you would implement it into the patcher? yeah, would be nice to have that included. do you want...
by flo-ogb
Sun Mar 13, 2011 11:56 am
Forum: [B] Support
Topic: Seeking in Mediaplayer
Replies: 8
Views: 2578

Re: Seeking in Mediaplayer

someone has written a patch that "fixes" this problem. it works great :mrgreen: right now you can use it to change the behavior of the up/down keys in the media player. normally they are bound to "start of movie" and "end of movie". with this patch you can override these and put 300 seconds for exam...
by flo-ogb
Sun Mar 13, 2011 11:49 am
Forum: [B] Software
Topic: Seek Movie Player hack for B650 series
Replies: 45
Views: 21610

Re: Seek Movie Player hack for B650 series

sorry for replying this late, but i have trouble logging in to sf sometimes. somehow it worked this time. i'm pretty sure i changed the function call to patch_main and put the time parameters in quotation marks, but i copied the injector command from one of my scripts. so maybe inbetween copying bac...
by flo-ogb
Sat Mar 05, 2011 1:26 pm
Forum: [B] Software
Topic: Seek Movie Player hack for B650 series
Replies: 45
Views: 21610

Re: Seek Movie Player hack for B650 series

the patch has no effect on my tv (T-CHUCIPDEUC, CI+). there seems to be a debug option in the source, but the file is not created. is it deactivated? since i don't have the toolchain ready, can you post a debug version? is there anything else i can do to help you? i really need this functionality :m...
by flo-ogb
Sun Jan 16, 2011 10:15 am
Forum: [B] Brainstorm
Topic: [How-To] Set default volume at startup
Replies: 21
Views: 13317

Re: [How-To] Set default volume at startup

yeah, but you can set your own path to nc in the first lines of the script
by flo-ogb
Sat Jan 15, 2011 10:30 pm
Forum: [B] Brainstorm
Topic: [How-To] Set default volume at startup
Replies: 21
Views: 13317

Re: default volume at startup

so, here it is. you need to adjust the path to nc at the top and there is a switch to allow you to set the volume higher then 15 with this script. give it the desired volume as calling parameter. playing a bit with the tv startup, it turns out the timing is very difficult. delaying for 11 seconds do...
by flo-ogb
Sat Jan 15, 2011 7:31 pm
Forum: [B] Brainstorm
Topic: [How-To] Set default volume at startup
Replies: 21
Views: 13317

Re: default volume at startup

it works, at least on the cli. i'm currently struggeling to get it all into a shell script, for some reason i can't seem to produce the correct input for nc... also i used the netcat from debian and not the one inside the extensions. somehow that one won't do anything i tell it to do :shock: now i'm...

Go to advanced search