Search found 9 matches

by Daddycool99
Wed Apr 01, 2020 12:53 pm
Forum: [F] Support
Topic: Problems with NasaTV HD
Replies: 6
Views: 736

Re: Problems with NasaTV HD

So I tried a signal attenuator with no success. Then I connected the TV straight to the LNB but no success. I think the TV can't handle the TV Signal at all.
by Daddycool99
Sun Mar 29, 2020 1:15 pm
Forum: [F] Support
Topic: Problems with NasaTV HD
Replies: 6
Views: 736

Re: Problems with NasaTV HD

This is my Signalinformation

Frequency 11373MHz
Service ID 01f8
Multiplex (TSID 0384, ONID 01)
Network (ID ffff)
Bit Error Level 567
Signal Strength 70
Signal Quality 73
by Daddycool99
Sun Mar 29, 2020 12:58 pm
Forum: [F] Support
Topic: Problems with NasaTV HD
Replies: 6
Views: 736

Re: Problems with NasaTV HD

OK thanks for the answer I will try it out
by Daddycool99
Sun Mar 29, 2020 12:36 pm
Forum: [F] Support
Topic: Problems with NasaTV HD
Replies: 6
Views: 736

Re: Problems with NasaTV HD

Thats what I thought but why are all other Channels on the same frequency perfect. I thought its because the have a 60fps Framerate and the TV tuner can't handle it.

I mean the NASA TV HD on Hotbird 11.373 MHz
by Daddycool99
Sun Mar 29, 2020 12:33 pm
Forum: [F] Support
Topic: Source switching
Replies: 1
Views: 2790

Re: Source switching

Hi,

I have the same Issue. Now I'm thinking of Using a Coaxial or Fiberglas connection to my AMP. Because I don't need CEC to controll my Devices. I bought a Logitech Harmony Remote witch is awsome.
by Daddycool99
Sun Mar 29, 2020 10:21 am
Forum: [F] Support
Topic: Problems with NasaTV HD
Replies: 6
Views: 736

Problems with NasaTV HD

Hi @ all I just build a Multifeed Satellite Dish. Everything works like a charm. But I have Problems with NasaTV HD. It is stuttering and I have Artefacts. When I use a external Receiver not the built-in receiver it works. As soon I use the built-in Receiver form my Television I have this Problem. I...
by Daddycool99
Sat Jan 05, 2019 10:46 pm
Forum: [F] Support
Topic: Flashplayer issue on F8000 issue after root, please help!
Replies: 13
Views: 8874

Re: Flashplayer issue on F8000 issue after root, please help!

Hello

I have the same problem. Is there Somebody with a Solution??

Thanks
by Daddycool99
Sun Oct 16, 2016 7:58 pm
Forum: [F] Support
Topic: Reboots after a USB Device is Plugged in
Replies: 1
Views: 1032

Reboots after a USB Device is Plugged in

Hello Since a few days I have a funny behavior. Every time I plug a USB device (Harddisk, Memory Stick, etc) my TV reboots. Then it is working for about 40 sec to about a Minute and the its rebooting again. When I unplug the USB device it reboots one or two times and then its working again. What cou...
by Daddycool99
Thu Aug 13, 2015 8:40 pm
Forum: [F] Support
Topic: EPG Freeze
Replies: 0
Views: 578

EPG Freeze

Hello

a few days ago my EPG Freezes when I try to scroll in any direction. I don't have a idea what could casue the problem. I hope somebody has any Ideas for me.

Thanks

Go to advanced search