Search found 62 matches

by dusf
Thu Apr 07, 2016 9:09 pm
Forum: [H] Support
Topic: Gadget & Virtual USB stuck on 'Loading...' when I try to play video
Replies: 3
Views: 739

Re: Gadget & Virtual USB stuck on 'Loading...' when I try to play video

if it helps I have watchdogs set to off in the service menu, and in the init.d directory I have renamed all scripts beginning with 99 to have .dis at the end. Other devices can play video from the Samba server fine. The only issues that I can think of that occurred when rooting is that there was not...
by dusf
Thu Apr 07, 2016 9:03 pm
Forum: [H] Support
Topic: Gadget & Virtual USB stuck on 'Loading...' when I try to play video
Replies: 3
Views: 739

Re: Gadget no longer loads, Smart Hub prompts to reinstall sideloaded apps?

Can someone please help me? I have since tried rooting the non-skype way, and the root seems to have been successful. I am still able to browse my Samba server from the TV, but when I try to play any video, loading appears, starts spinning, then freezes a few seconds later and then the TV stops resp...
by dusf
Thu Apr 07, 2016 3:41 pm
Forum: [H] Support
Topic: BBC iPlayer: Something went wrong loading this programme
Replies: 4
Views: 2946

Re: BBC iPlayer: Something went wrong loading this programme

Wolfgan wrote: Dusf, do you mind to share the iplayer zip app you tried to sideload? Thx, Wolf
Hi Wolfgang

Sorry, I am just seeing this now.

I am not sure we are allowed link to it, although you should be able to find the app list in the donor forum.
by dusf
Thu Apr 07, 2016 3:32 pm
Forum: [H] Support
Topic: Gadget & Virtual USB stuck on 'Loading...' when I try to play video
Replies: 3
Views: 739

Re: Gadget no longer loads, Smart Hub prompts to reinstall sideloaded apps?

To try and fix this: - reset smart hub - reset the TV from menu >> support >> self diagnosis - factory reset from the service menu - rooted again using the Skype rooting method After doing this my apps from multiple regions show, even without me having to sideload them. smb_userdata in /mtd_rwarea a...
by dusf
Wed Apr 06, 2016 8:14 am
Forum: [H] Support
Topic: Gadget & Virtual USB stuck on 'Loading...' when I try to play video
Replies: 3
Views: 739

Gadget & Virtual USB stuck on 'Loading...' when I try to play video

Usually around 30 seconds after turning on my UE32H5500 it prompts me that it has found media, and it would like me to select whether to view all, or video, pictures etc., this is my HDD connected to my router shared using Samba. Last night when I turned the TV on this did not happen. I then went in...
by dusf
Tue Feb 23, 2016 12:52 pm
Forum: [H] Support
Topic: NFS with Kerberos password authentication?
Replies: 0
Views: 422

NFS with Kerberos password authentication?

I Samba working with password authentication and I am happy streaming from it to my H Series Samsung TV so far. For tasks on other devices I would prefer if it were faster. As NFS is faster I would like to try using it and I found this in the Wiki: Mounting an NFS share on a USB device to bypass DLN...
by dusf
Mon Feb 22, 2016 9:57 pm
Forum: [H] General
Topic: Best TV to buy for rooting, mutliregion apps, and where to buy?
Replies: 3
Views: 958

Re: Best TV to buy for rooting, mutliregion apps, and where to buy?

Can someone please offer some advice on this?
by dusf
Mon Feb 22, 2016 9:56 pm
Forum: [F] Software
Topic: [Ended] SamyGO Extensions on F series
Replies: 309
Views: 143367

Re: SamyGO Extensions on F series

This was resolved by editing the username and password in /mnt/etc/init.d/04_04_samba.init on the Samsung TV :)
by dusf
Mon Feb 22, 2016 9:55 pm
Forum: [H] General
Topic: Where is the guide for configuring samba file cd-gadget?
Replies: 4
Views: 930

Re: Where is the guide for configuring samba file cd-gadget?

This was resolved by editing the username and password in /mnt/etc/init.d/04_04_samba.init on the Samsung TV :)
by dusf
Mon Feb 22, 2016 7:57 pm
Forum: [F] Software
Topic: [Ended] SamyGO Extensions on F series
Replies: 309
Views: 143367

Re: SamyGO Extensions on F series

I set up samba running on my Ubuntu 15.10 desktop and I was able to access it from my Samsung TV fine until I changed the server so that a username and password is required. Crucially here, my Android tablet and XBMC box are able to access the same samba share and stream fine with the same username ...

Go to advanced search