Search found 63 matches

by majonezz
Fri Jan 30, 2015 12:39 pm
Forum: [H] Support
Topic: PVR to NAS storage [NFS, SMB]
Replies: 4
Views: 1945

Re: PVR to NAS storage [NFS, SMB]

Hi, possible to get some examples, with commands etc? Ok, so: # mkdir /dtv/usb/sdb/nfs/YOUR_SERVER_IP/some/path/CONTENTS # cp /dtv/usb/sda2/CONTENTS/* /dtv/usb/sdb/nfs/YOUR_SERVER_IP/some/path/CONTENTS # mv /dtv/usb/sda2/CONTENTS /dtv/usb/sda2/CONTENTS_OLD # cd /dtv/usb/sda2/ # ln -s /dtv/usb/sdb/n...
by majonezz
Fri Jan 30, 2015 10:52 am
Forum: [H] Support
Topic: PVR to NAS storage [NFS, SMB]
Replies: 4
Views: 1945

PVR to NAS storage [NFS, SMB]

Hello, forgive me if this was mentioned before but i couldn't find it in H Series section. There is some method to store recordings directly at network storage, similar to the one in the B-series. -Create an ordinary recording device. I bet you have one already. -Mount some network storage on TV - i...
by majonezz
Tue Jan 27, 2015 11:47 am
Forum: [H] Support
Topic: AllShare (MirrorLink, Miracast...) not working after rooting
Replies: 20
Views: 4772

Re: AllShare (MirrorLink, Miracast...) not working after roo

file: /mnt/etc/init.d/01_01_catch_crap.init line 30: insmod $MOD_DIR/kernel/drivers/pty/anyver.ko || dmesg | tail >> $LOGFILE 2>&1 :( When i comment it out Mirrorlink starts to work. But all other rooting stuff stops to work. Is there any way to "live" rmmod this module? # rmmod anyver.ko rmmod: chd...
by majonezz
Mon Jan 26, 2015 1:02 pm
Forum: [H] Support
Topic: AllShare (MirrorLink, Miracast...) not working after rooting
Replies: 20
Views: 4772

Re: AllShare (MirrorLink, Miracast...) not working after roo

Hi there. Thanks for a hint - now i can see more. My investigation goes forward and i figured out that if i'm fast enough and initiate Mirrorlink connection before SamyGO has started, then Mirrorlink works just fine. And then i can sniff and debug some more :). The bug has something to do with DRM. ...
by majonezz
Sun Jan 25, 2015 10:20 am
Forum: [H] Support
Topic: AllShare (MirrorLink, Miracast...) not working after rooting
Replies: 20
Views: 4772

Re: AllShare (MirrorLink, Miracast...) not working after roo

Updated dongle with new version and now samba autodiscover works fine without any trimmings. About MirrorLink - it works just fine when the dongle is not plugged to tv, so i bet it's related to rooting stuff. Is there any way to stream exlink debug output to file or stdout? It would be much easier t...
by majonezz
Sat Jan 24, 2015 5:44 pm
Forum: [H] Support
Topic: AllShare (MirrorLink, Miracast...) not working after rooting
Replies: 20
Views: 4772

Re: AllShare (MirrorLink, Miracast...) not working after roo

Updated USBstick with new image, but it gets even worse ;) MirrorLink still not working and now i have two virtual drives:
-SamyGO Virt.
-FileCD Gadget
...but both of them contain nothing.
by majonezz
Fri Jan 23, 2015 7:55 pm
Forum: [H] Support
Topic: AllShare (MirrorLink, Miracast...) not working after rooting
Replies: 20
Views: 4772

Re: AllShare (MirrorLink, Miracast...) not working after roo

juuso, attached below. Thanks for your interest.
by majonezz
Fri Jan 23, 2015 3:01 pm
Forum: [H] Support
Topic: AllShare (MirrorLink, Miracast...) not working after rooting
Replies: 20
Views: 4772

AllShare (MirrorLink, Miracast...) not working after rooting

Partial success on UE55H6640SL with 2130.0 firmware.
-Recording device is necessary, otherwise SamyGO won't load at all
-AllShare (MirrorLink, Miracast...) not working after rooting. TV is showing "loading" while device is trying to connect. But it won't load.
by majonezz
Tue Jan 20, 2015 10:45 pm
Forum: [H] Support
Topic: Rooted UE40H6670 reboot randomly
Replies: 8
Views: 2264

Re: Rooted UE40H6670 reboot randomly

Deus3X, can you check if MirrorLink is still working after rooting? I have similar issue with rebooting as you have.
by majonezz
Mon Dec 29, 2014 8:37 pm
Forum: [H] Hardware
Topic: Request: H7xxx/8xxx/9xxx exlink cable output
Replies: 2
Views: 3272

Re: Request: H7xxx/8xxx/9xxx exlink cable output

Hello, can anyone pls check what do you get on Exlink, hooked to the service port. Exl cable schematics should be ok as for other series (D/E/F). Thank you. I would love to do that, but there's no such hole marked "service" :) Take a look at this photo: https://www.avforums.com/styles/avf/editorial...

Go to advanced search