Search found 101 matches

by FilipeAmadeuO
Wed Oct 04, 2017 3:02 pm
Forum: [H] General
Topic: Plugin for channel autoupdate
Replies: 8
Views: 3125

Re: Plugin for channel autoupdate

The folder with the channel list is known and easy to access (from what i read).
by FilipeAmadeuO
Wed Oct 04, 2017 12:41 pm
Forum: [H] General
Topic: Plugin for channel autoupdate
Replies: 8
Views: 3125

Re: Plugin for channel autoupdate

samer wrote:
Wed Oct 04, 2017 12:22 pm
Like FastScan in dvbs2 from M7 group packets... Integrated in STB and in OpenPli... I have somewhere technical specification, if here is any developer
Please post it. Maybe someone picks the idea. It would be great to have it :)
by FilipeAmadeuO
Wed Oct 04, 2017 11:40 am
Forum: [H] General
Topic: Plugin for channel autoupdate
Replies: 8
Views: 3125

Re: Plugin for channel autoupdate

Anyone has ideas how this can be done ?
It would fantastic if the TV automatically updates channel list according to provider as the original box does...
by FilipeAmadeuO
Thu Aug 10, 2017 7:53 pm
Forum: [H] Support
Topic: Encrypt Channels not showing - Strange problem
Replies: 5
Views: 1340

Re: Encrypt Channels not showing - Strange problem

zoelechat wrote:
Thu Aug 10, 2017 1:40 pm
No idea... I guess no.
Ok. It´s very strange. Seems that the provider has able to hide the crypted channels.
I can see and organize them all in Chansort. But they are not seen on the TV...
by FilipeAmadeuO
Thu Aug 10, 2017 11:26 am
Forum: [H] Support
Topic: Encrypt Channels not showing - Strange problem
Replies: 5
Views: 1340

Re: Encrypt Channels not showing - Strange problem

Hi zoelechat
Tried yesterday to do a complete and network search and now the encrypted channells are not even detected...
If i put the previous list they work normally (using oscam).
Any idea if there is any parameter that i can change with libFactory E/F/H that can help ?
by FilipeAmadeuO
Tue Aug 08, 2017 12:53 pm
Forum: [H] Support
Topic: Encrypt Channels not showing - Strange problem
Replies: 5
Views: 1340

Re: Encrypt Channels not showing - Strange problem

Don't see any difference :) (except 2-3 more channels) Maybe try to untick whole "crypt" column, save and re-import to TV... "crypt" is just an arbitrary flag (often wrong btw), not used at all by TV to know whether it should decrypt or not. Are you sure you're not simply in FTA channel list mode? ...
by FilipeAmadeuO
Mon Aug 07, 2017 11:09 pm
Forum: [H] Support
Topic: Encrypt Channels not showing - Strange problem
Replies: 5
Views: 1340

Encrypt Channels not showing - Strange problem

Hello I have a very strange problem. I use Chansort (but tried all other Samsung chanell editing programs) to sort my channels list but recently my provider (NOS Portugal) made some changes, and now the TV detects all the channels on the search, i can see all the channels on ChanSort but all crypted...
by FilipeAmadeuO
Fri Apr 21, 2017 3:46 pm
Forum: [J] Software
Topic: [ROOT] J ROOT on T-HK* fw up to 1480
Replies: 217
Views: 17924

Re: [App] J ROOT on T-HK* fw up to 1480

Any way to downgrade to firmware 0000. Any positive experience ?
by FilipeAmadeuO
Sun Apr 02, 2017 11:35 pm
Forum: [J] General
Topic: J Rooting.
Replies: 313
Views: 103335

Re: J Rooting.

I can also help. Fw 1470
by FilipeAmadeuO
Sat Mar 25, 2017 10:43 am
Forum: [H] Firmware
Topic: T-NT14UDEUC firmware
Replies: 22
Views: 17694

Re: T-NT14UDEUC firmware

Is there any firmware 0000 available ?

Go to advanced search