Search found 140 matches

by mattberlin
Sat Sep 21, 2013 10:39 am
Forum: [B] Support
Topic: HELP "Weak or No Signal"!
Replies: 21
Views: 7936

Re: HELP "Weak or No Signal"!

Hi juuso,

thank you very much for the code!

When trying to execute "partition.erase /dev/bml0/14" it tells me that there was no such file or Directory.

The Folder dev/bm10 exists in any case.
by mattberlin
Sat Sep 14, 2013 5:52 pm
Forum: [B] Support
Topic: HELP "Weak or No Signal"!
Replies: 21
Views: 7936

Re: HELP "Weak or No Signal"!

Thx for the hint!

How do I reformat mtd_rwarea via telnet?
What happens to all the original files there when formatting it??
by mattberlin
Sat Sep 14, 2013 2:11 pm
Forum: [B] Support
Topic: HELP "Weak or No Signal"!
Replies: 21
Views: 7936

Re: HELP "Weak or No Signal"!

Well, to be honest: I don't think that this is a hardware issue. It must be a software issue. If copying back my original channel list everything is fine. But for some reason, when scanning for new channels, the channel list is being messed up: It obviously looses the frequency for some channels. Re...
by mattberlin
Sat Sep 14, 2013 1:17 pm
Forum: [B] Support
Topic: HELP "Weak or No Signal"!
Replies: 21
Views: 7936

Re: HELP "Weak or No Signal"!

Hi,

thx for your reply.

Well, the popup itself does not represent a problem.
For some reason my channel list gets screwed up, since there is no frequency (Self Diagnosis --> Signal Information) for the channels that show the mentioned popup.
by mattberlin
Sat Sep 14, 2013 12:59 pm
Forum: [B] Support
Topic: HELP "Weak or No Signal"!
Replies: 21
Views: 7936

Re: HELP "Weak or No Signal"!

Hi everybody,

I just wanna ask you whether anybody has a clue how to fix this issue above.

best regards
Matthias
by mattberlin
Sun Sep 01, 2013 12:45 pm
Forum: [B] Support
Topic: HELP "Weak or No Signal"!
Replies: 21
Views: 7936

HELP "Weak or No Signal"!

Hi guys! Please help my TV to prevent a flight out of the window. It tells me "Weak or No Signal" for certain TV stations. This is how the problem is created: I'm watching TV via dvb-s. If I do a rescan for a specific transponder (new TV station came out), some channels seize to work. I do not see a...
by mattberlin
Sat Aug 31, 2013 2:34 pm
Forum: [B] Brainstorm
Topic: Tester needed, B series CI+ models
Replies: 4
Views: 2956

Re: Tester needed, B series CI+ models

What exactly should be tested and how?
by mattberlin
Sun Apr 07, 2013 9:53 pm
Forum: [B] Software
Topic: [NEW] NetPlayerB for Podcasts and Mediathek
Replies: 19
Views: 13165

Re: [NEW] NetPlayerB for Podcasts and Mediathek

Thank's for letting me know.

I've tried your new version. For some reason there is still only three entries per channel even though I've set <channel maxItems="4">

Best regards
mattberlin
by mattberlin
Sun Apr 07, 2013 12:12 pm
Forum: [B] Software
Topic: [NEW] NetPlayerB for Podcasts and Mediathek
Replies: 19
Views: 13165

Re: [NEW] NetPlayerB for Podcasts and Mediathek

I'm very happy that I'm not the only one having those problems when starting @Internet. Just another question. This is my videoList.xml file <?xml version="1.0"?> <rss version="2.0"> <channel> <item> <title>Tagesschau</title> <link>http://netplayer.24max.de/ard/4326.xml</link> </item> <item> <title>...

Go to advanced search