Search found 287 matches

by geo650
Fri May 22, 2015 10:24 pm
Forum: [B] Firmware
Topic: subtitles font
Replies: 66
Views: 41943

Re: subtitles font

I copied directory 'bigger red font' into /mtd_tlib/swf/GAME/, I run them, but writes me 'unsuccessful'... I don't know how Content Library looks like in your TV model but it works in mine. Did you download fixed (second) version (with 7 modifications) from my post above? Tinyupload says "Number of...
by geo650
Thu May 21, 2015 8:34 am
Forum: [B] Firmware
Topic: subtitles font
Replies: 66
Views: 41943

Re: subtitles font

These parameters I changed in the past, but subtitles are still yellow :-( Then try this: Bigger Red Font (fixed and tested) There are some source code modifications to create /mtd_ram/test.log file. If it will not work, please post this file here. All my modifications are marked by comments in sou...
by geo650
Wed May 20, 2015 10:11 am
Forum: [D] Support
Topic: TV can not be operated after 2 minutes
Replies: 2
Views: 1092

Re: TV can not be operated after 2 minutes

A brief explanation which might be helpful: Disabling watchdog will not help. This is only a protection mechanism. Watchtog restarts TV on error when main application hangs. Hanging may be caused by hardware and software error like memory leaks. For example you can create an application that is tryi...
by geo650
Wed May 20, 2015 6:26 am
Forum: [B] Support
Topic: Internet@TV widget engine change
Replies: 21
Views: 11052

Re: Internet@TV widget engine change

Finally, it hit me, too. I had some troubles with TV and was forced to re-flash firmware. After that I cannot run Internet@TV widgets for Poland (menu settings: country = Other). I receive a message "Service not available". Strange that even after uploading /mtd_down directory contents from backup m...
by geo650
Thu May 14, 2015 10:51 pm
Forum: [B] Support
Topic: Internet@TV widget engine change
Replies: 21
Views: 11052

Re: Internet@TV widget engine change

Sometimes it is disabled, sometimes not. In my case I am often forced to call Internet@TV twice to get it working. Now (23:45) it works well. @mad_ady: You might be right,... unfortunatelly. Of course one may create a downloader that will download MP4 file to be played by MediaPlay and it should wor...
by geo650
Wed May 13, 2015 9:37 am
Forum: [B] Support
Topic: Internet@TV widget engine change
Replies: 21
Views: 11052

Re: Internet@TV widget engine change

As I wrote earlier, I uploaded it into /mtd_down/widgets/manager/400009002/SamyGO/YouTube directory using FTP and edited /mtd_down/widgets/manager/400009002/index.html in text editor to call /mtd_down/widgets/manager/400009002/SamyGO/YouTube/index.html by a button. Widget files are simple HTML+JavaS...
by geo650
Tue May 12, 2015 6:06 pm
Forum: [B] Support
Topic: Internet@TV widget engine change
Replies: 21
Views: 11052

Re: Internet@TV widget engine change

Then I tried to get back my polish widgets. I can't get them back. I'm getting the info Connection problems. Maybe you should try again to install "standard" widgets, because it didn't work lately but now it seems to be back. See snapshots made just a few minutes ago: http://oi60.tinypic.com/140vga...
by geo650
Fri May 08, 2015 11:01 pm
Forum: [B] Support
Topic: Internet@TV widget engine change
Replies: 21
Views: 11052

Re: Internet@TV widget engine change

YT widget disappeared on my TV, too. ... as well as on C-series and D-series! I don't know if porting this is possible but maybe someone could take a look on this: http://flavio.tordini.org/minitube https://github.com/flaviotordini/minitube or similar projects. Or maybe it is possible to transfer YT...
by geo650
Tue May 05, 2015 10:52 am
Forum: [B] Firmware
Topic: subtitles font
Replies: 66
Views: 41943

Re: subtitles font

Is it possible to somehow change the Bigger Yellow Font to other color? I changed it in the source code, but the color is still yellow ... FONT COLOR: You are probably doing something wrong. I have made it and it works for me. You have to change this value: static const unsigned patchcode3[1] = {0x...
by geo650
Sat May 02, 2015 1:21 am
Forum: [B] Firmware
Topic: A quick question
Replies: 3
Views: 4880

Re: A quick question

Go to advanced search