It update every time.

General forum for C series TVs.

cmelloni
Posts: 4
Joined: Thu Jul 28, 2011 1:07 am

Re: It update every time.

Post by cmelloni »

fits79 wrote:And if we do a full reset of the tv are you sure that this issue is gonna solved?

We don't need to do it if it doesn't work.

How we do a full reset of the tv?
In my case, the factory reset worked. You will have to reconfigure TV parameters after (i.e. Clock, language, region, TV channels and apps).
To do a full reset follow the steps below:

1- With the TV powered on, press EXIT on the TV remote for 12 seconds.
2- Press OK in the warning screen to confirm the reset. Once the process is completed the TV will turn off by itself.

McPillager
Posts: 1
Joined: Wed Sep 04, 2013 8:41 am

Re: It update every time.

Post by McPillager »

Same problem here.

It is OUTRAGEOUS!

It updates DailyMotion EVERY @#$% TIME!

And now YouTube app DOES NOT WORK : It always says "No search results found".

:x

You guys say that upgrading to firmware 3018 does not fix anything?

HELP PLEASE!!!

twbolek2
Posts: 14
Joined: Sat Jun 29, 2013 6:03 am

Re: It update every time.

Post by twbolek2 »

It stopped updating yesterday. And at the very same time all YouTube clients (the official one and all modded ones) STOPPED WORKING. "No search results" is all you get.
Just great.

aktuls2
SamyGO Project Donor
Posts: 8
Joined: Tue Sep 10, 2013 3:08 pm
Location: Finland

Re: It update every time.

Post by aktuls2 »

twbolek2 wrote:It stopped updating yesterday. And at the very same time all YouTube clients (the official one and all modded ones) STOPPED WORKING. "No search results" is all you get.
Just great.
Does anyne have working Youtube client ? My Internet@TV stopped updating itself after 3-4 times, I thought it was related to the fact I started logging into the develop account... Related to this; I got myself into a bit of a mess see here : viewtopic.php?f=12&t=6050&p=45894#p45894 <-- fixed

Is it an universal Samsung owners Youtube client problem, then ?
Last edited by aktuls2 on Tue Sep 10, 2013 11:06 pm, edited 1 time in total.

cMau
Posts: 5
Joined: Sun Jun 10, 2012 10:23 am

YouTube client (the official) STOPPED WORKING.

Post by cMau »

Hello

"And at the very same time all YouTube clients (the official one and all modded ones) STOPPED WORKING. "No search results" is all you get."

I have the same problems :-(
Somebody can help? TIA

Mauro

Post Reply

Return to “[C] General”