c350: i/o error at boot

This forum for information that related with C series hardware instead of firmware/software.
Post Reply

skudi
Posts: 3
Joined: Sat Dec 15, 2012 3:18 pm

c350: i/o error at boot

Post by skudi »

Hello,

My LE19C350D1W is not working anymore. It does display nothing, but the backlight seems to glow. I've attached an rs232/usb dongle to the VGA port and got some errors during startup (see below). Full log is on http://pastebin.com/2dctiSfg. Does anyone seen something like that? Is it broken flash chip? Can I replace it?
The only modification I've done was enabling video player by changing type to c450 (hack using remote only), it was working quite good about a year till the "blackout".
Of course the guarantee expired and I wouldn't like to pay for the new TV only because of one little chip. I was afraid of backlight problem, or maybe bad pixels, but why flash????

greetings,
Micha?

LinuStoreIII_NERR: _fsr_dup_write[95] stl: transfer error=80040005
LinuStoreIII_NERR: stl_transfer[182] STL: fsr block device transfer error =ffffffff
Buffer I/O error on device stl10, logical block 44
lost page write due to I/O error on stl10

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: c350: i/o error at boot

Post by juusso »

yes, hardware failure. is tv under warranty?
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

skudi
Posts: 3
Joined: Sat Dec 15, 2012 3:18 pm

Re: c350: i/o error at boot

Post by skudi »

Hello neighbour! (I'm from Poland :))

Strange thing happend. I just gave it one more chance and it started! There are no I/O errors in the console log. It was just staying unplugged on my desk about month. Do you think that it was temporary failure or rather it is temporary working again and the problem still exist and is waiting like a snake in dark ... never mind :)?
BTW. Shouldn't flash driver remap broken sectors?
Warranty expired. I have it almost two years, and i believe that the warranty was for one year.

sbav1
Official SamyGO Developer
Posts: 374
Joined: Fri Jan 15, 2010 10:20 am

Re: c350: i/o error at boot

Post by sbav1 »

skudi wrote:I have it almost two years, and i believe that the warranty was for one year.
AFAIRC, Samsung warranty period for TVs used to be 24 months in most EU countries, including Poland (but only 12 months in UK & Ireland).

skudi
Posts: 3
Joined: Sat Dec 15, 2012 3:18 pm

[solved] Re: c350: i/o error at boot

Post by skudi »

In case someone will have similar problem, maybe the solution is standard oven approach which is used for electronic devices with cold solder problems (so I've heard).
I've extracted the motherboard, and heated all the solderings of the chips using hotair solder station. Since then I've got no problem :)

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: c350: i/o error at boot

Post by juusso »

Cool, i was almost hopeless, but lucky, i was wrong! :)
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

Post Reply

Return to “[C] Hardware”