[App] Removing Cinavia on E/F Bluray players

Samsung's BluRay player related hacks.

sectroyer
Official SamyGO Developer
Posts: 5608
Joined: Wed May 04, 2011 5:10 pm

Re: [App] Removing Cinavia on E/F Bluray players

Post by sectroyer » Sun Aug 28, 2016 7:06 pm

deevine wrote:[
I have the same issue as scooter.
How do we set file permissions and run those commands?

Thank you.
Using telnet & ftp :)
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

ecarca
SamyGO Project Donor
Posts: 1
Joined: Tue Feb 02, 2016 3:26 pm

Re: [App] Removing Cinavia on E/F Bluray players

Post by ecarca » Fri Mar 10, 2017 7:41 pm

Hi, I have a BD-F7500. It's properly rooted and the cinavia patch works great. However, I would like to activate the autostart (following E procedure), this said, I do not have these directories /mtd_rwcommon/SamyGO_mount/opt/privateer/usr/bin and /mtd_rwcommon/SamyGO_mount/etc/init.d
I have the /mtd_rwcommon/SamyGO_mount but only a bin folder inside...
Any ideas? Thank you!

JeppeTh
SamyGO Project Donor
Posts: 113
Joined: Wed Oct 02, 2013 11:29 pm

Re: [App] Removing Cinavia on E/F Bluray players

Post by JeppeTh » Sun Mar 12, 2017 11:11 pm

ecarca wrote:
Fri Mar 10, 2017 7:41 pm
Hi, I have a BD-F7500. It's properly rooted and the cinavia patch works great. However, I would like to activate the autostart (following E procedure), this said, I do not have these directories /mtd_rwcommon/SamyGO_mount/opt/privateer/usr/bin and /mtd_rwcommon/SamyGO_mount/etc/init.d
I have the /mtd_rwcommon/SamyGO_mount but only a bin folder inside...
Any ideas? Thank you!
If you enable "Quick Start" AFTER enabling root - the root stays on.

chaosmaker
SamyGO Project Donor
Posts: 81
Joined: Tue May 08, 2012 7:03 am

Re: [App] Removing Cinavia on E/F Bluray players

Post by chaosmaker » Sat Jun 10, 2017 8:16 am

Hi all, recently my cinavia autostart won't run at all. The files are there, all are in 777 mode and when I start them manually i.e. /mtd_rwcommon/SamyGO_mount/etc/init.d/99_99_Cinaviapatch.init then it works... but it won't start by itself?! Any ideas?

chaosmaker
SamyGO Project Donor
Posts: 81
Joined: Tue May 08, 2012 7:03 am

Re: [App] Removing Cinavia on E/F Bluray players

Post by chaosmaker » Sat Jun 10, 2017 10:38 am

Ok nevermind I figured it out - had to copy the timestamp from another file... as just adding the files to the system caused some weird timestamp on it...

Post Reply

Return to “BluRay Players”

Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests