UE40D6500 Bootloop and bricked?

This forum is for information related with D series hardware.
Post Reply

Posts: 1
Joined: Wed Apr 26, 2017 8:54 pm

UE40D6500 Bootloop and bricked?

Post by pelolek »


during watching some movies the screen froze and the tv stopped reacting to the remote control. Couldn't normally turn it off so I unplugged the cable. After plugging it back the tv started the famous bootloop - 10 seconds of black screen (no logo, backlight on) then click/turn off for 1 second and again.
I've checked the power board - it's ok. I've tried entering the service menu it didn't appear. On some page I found that it might be an issue with the firmware upgrade and that the combination (MUTE, 2, 5, 8, POWER) might help for that problem. And it actually changed something because the bootloop stopped but the black screen (backlight is on) remains.
I've also tried resetting the EEPROM but it didn't change anything.

So now I can switch on the TV, backlight turns on, the screen is black. When I push the power button the tv switches off after 3 seconds.

Any clues? I have a spare mainboard coming to me, but I hope I can revive the old one. Is it possible that the whole screen panel got damaged at the same the mainboard got hit? This would explain why there is no picture.

Post Reply

Return to “[D] Hardware”