UE40D5500 youtube app problem

Here for general support for D series TVs, request and problem solve area.

sectroyer
Official SamyGO Developer
Posts: 5958
Joined: Wed May 04, 2011 5:10 pm

Re: UE40D5500 youtube app problem

Post by sectroyer »

Luke wrote: Can I turn back my tv to stock settings with stock firmware or not?
This is samsung bug :) Getting back to "stock" anything won't fix it :)
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Luke
Posts: 5
Joined: Mon Feb 23, 2015 11:34 pm

Re: UE40D5500 youtube app problem

Post by Luke »

Yep I know but I have different problem which I mentioned in first post.

I had old version of youtube, then I upgrade my firmware from 1019 to 1025 and I had new version youtube with mobile and hd support...then it stop working because of samsung problem...

I dont get it so I downgrade to 1009(1090) so and now I have again the old version...

My opinion is:
When I will be able to turn back my TV to stock....I will be able to upgrade from 1019 to 1025 again and I will be able to install new youtube app and will be satisfied :)

BTW: problem with connection is ok today, but this is another discusion...

Post Reply

Return to “[D] Support”