MKV play problem LE37B650 Europe

Here for general support for B series TVs, request and problem solve area.

crisis2050
Posts: 2
Joined: Fri Jan 07, 2011 12:01 pm

MKV play problem LE37B650 Europe

Post by crisis2050 » Fri Mar 18, 2011 12:29 pm

Hello.

I have one LE37B650 and this files (Star Wars HDTVrip i - vi, 6 mkv files one for every episode)

All is with the same audio-video codec and container is same for all files.
The episode iii doesnt play (unsupported video codec). This problem has affect and in some other mkv files not all again.
The episode iv doesnt play subs (play the movie ok (audio-video) but the subs doesnt play. I have 2 files: movie name.mkv and movie name.srt) This problem has affect and in some other mkv files not all again.
All other episodes play like a charm.

So what happened ?

I preciate your help.

Sorry for my bad english...

User avatar
erdem_ua
SamyGO Admin
Posts: 3100
Joined: Thu Oct 01, 2009 6:02 am
Location: Istanbul, Turkey
Contact:

Re: MKV play problem LE37B650 Europe

Post by erdem_ua » Fri Mar 18, 2011 10:11 pm

MKV is not "codec" but container...
Codecs are different from file extension.
You needed to search on it.
Probably episode 3 has not supported codec in it...

And I don't know why subs are not shown for that file.
Removing space from file name migth help.

crisis2050
Posts: 2
Joined: Fri Jan 07, 2011 12:01 pm

Re: MKV play problem LE37B650 Europe

Post by crisis2050 » Mon Mar 21, 2011 6:53 pm

Thanks for you reply man.
I'll try to convert the extracted file from mkv to another hd format...

User avatar
erdem_ua
SamyGO Admin
Posts: 3100
Joined: Thu Oct 01, 2009 6:02 am
Location: Istanbul, Turkey
Contact:

Re: MKV play problem LE37B650 Europe

Post by erdem_ua » Mon Mar 21, 2011 7:04 pm

You can also analyze that MKV stream for their codecs. There are multiple free programs do the job...
Comparing two episode will show the difference and we could understand why TV doesn't recognize second codec.

steve-austin
Posts: 78
Joined: Tue Oct 20, 2009 8:04 pm

Re: MKV play problem LE37B650 Europe

Post by steve-austin » Sat Mar 26, 2011 6:42 pm

Same problem here.

I've seen on a french board that the problem is the "Header stripping".

It compress the header ... we must to rebuild the mkv with mkvmerge 4.0.0 and not a new version.

I'll test it now ;)

Edit: it works for me, have a look here: http://www.bunkus.org/videotools/mkvtoo ... ompression
55B650 and 37B650 with patched firmware

steve-austin
Posts: 78
Joined: Tue Oct 20, 2009 8:04 pm

Re: MKV play problem LE37B650 Europe

Post by steve-austin » Wed Mar 30, 2011 6:19 pm

It works, THX.
55B650 and 37B650 with patched firmware

User avatar
erdem_ua
SamyGO Admin
Posts: 3100
Joined: Thu Oct 01, 2009 6:02 am
Location: Istanbul, Turkey
Contact:

Re: MKV play problem LE37B650 Europe

Post by erdem_ua » Fri Apr 01, 2011 11:24 pm

No, I don't think if there is a patch soon. Also don't wait anything from Samsung...
Don't know actually but using alternative ffmpeg library could solve problem. Might be SmartSmurf could include such a patch with DTS pass-through release.

Post Reply

Return to “[B] Support”