"New Device Not Found USB1 Power Overload"

Here for general support for B series TVs, request and problem solve area.
Post Reply

wrooobel
Posts: 4
Joined: Wed Apr 25, 2012 6:18 pm

"New Device Not Found USB1 Power Overload"

Post by wrooobel » Wed Apr 25, 2012 6:36 pm

Hi!

My Samsung LE40B650 CI, keeps showing this message:

"New Device Not Found USB1 Power Overload"

It is either USB1 or USB2 or USB1/2.

I have updated T-CHL7DEUC 2004.1 with T-CHL7DEUC 2005.0 patched with SamyGO Firmware Patcher (patch finished with success).

USB works fine (I use Wi-Fi dongle, as well as USB drives without any problem), although this message is on top and does not want to hide... do you have any ideas how can I fix it?

Big thanks for providing a solution!

Regards,
Dave

DEUS
Official SamyGO Developer
Posts: 316
Joined: Mon Feb 06, 2012 12:05 pm
Location: Germany

AW: "New Device Not Found USB1 Power Overload"

Post by DEUS » Wed Apr 25, 2012 8:36 pm

What device you try to connect? USB hdd or something else, does it work on other PC? Does it have a y-cable can you use a different cable

wrooobel
Posts: 4
Joined: Wed Apr 25, 2012 6:18 pm

Re: "New Device Not Found USB1 Power Overload"

Post by wrooobel » Mon May 07, 2012 6:09 pm

Hi! my apologies for such a late response.

The problem is that nothing is connected and the message still appears.

I do not use y-cables or any other cables.

What is the problem?

BR
Dave

wrooobel
Posts: 4
Joined: Wed Apr 25, 2012 6:18 pm

Re: "New Device Not Found USB1 Power Overload"

Post by wrooobel » Mon May 28, 2012 10:36 pm

Hi!

Can anyone help me with this problem?

BR
Dave

Post Reply

Return to “[B] Support”