Problem LE40B650T2PXZG

Here for general support for B series TVs, request and problem solve area.
Post Reply

Seiketsu
Posts: 1
Joined: Sat Jun 09, 2012 4:14 pm

Problem LE40B650T2PXZG

Post by Seiketsu » Sat Jun 09, 2012 4:30 pm

Hi Guys!
Since yesterday morning i can?t watch HD-Channels & HD-MKV movies from Hardisk. It has worked perfektly before. If i try to watch the HD-Channels they have stripes and the picture jerks. I haven?t configured anything on TV... Firmware is the newest 2008.

What can i do, is the Hardware crashed?

I tried a reset in Servicemenue, but it doesn?t help anything. Now the style of volumecontrol is different since before.. Can i change it to the old design in Servicemenue?

Is it possible to downgrade an reset the hole TV to factory defaults?

Sorry for bad english ;)

PLEASE HELP ;)

User avatar
juusso
SamyGO Moderator
Posts: 10100
Joined: Sun Mar 07, 2010 6:20 pm

Re: Problem LE40B650T2PXZG

Post by juusso » Thu Jun 21, 2012 7:45 pm

you can set menu design to more robust by changing Front collor option to blue or red (instead of basic) in control-sub option.

I do`nt know any hint for your HD problem. Try to mount your disk from NFS or samba shares, might you get success? :)
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

Post Reply

Return to “[B] Support”