Bricked LE40B651T3WXXH Help!

Here for general support for B series TVs, request and problem solve area.
Post Reply

roosseck
Posts: 2
Joined: Mon Aug 27, 2012 9:40 pm

Bricked LE40B651T3WXXH Help!

Post by roosseck » Mon Aug 27, 2012 9:54 pm

Hi,
I was trying to downgrade firmware in my LE40B651T3WXXH something went wrong (i suspect girlfriend took pendrive too soon)
Now what TV does is blinking LED and playing intro sound :(
I made proper cable rs232 > jack
so here is the log:

Code: Select all

>> ONBOOT :: 0x59a50219 0x1281282 
[SERIAL INPUT MAAGE] Managed ttystruct(.name:tty1) Setup!!!
[SERIAL INPUT MNAGE] enable_seral : debug(len: 5)

[28_64_512] Linux version 2.6.18_SELP-ARM (ksh921@sp) (gcc versio 4.2.0 20070514 GPL2) (SELP 4.2.-3.0.5.custom 207-10-31(14:53)))#81 PREEMPT Mon Jun 22 10:10:31 KST 2009
=============================================================================
 SAMSUNG: v2.6.18_SELP_3.X_GA_bayhill+/A1(P24
         (Detaled Information:/sys/selp/vd/lspnfo/summary)                  
=============================================================================
[SERIAL INPUT MANAGE] Managed ty_struct(.name:tyS1) is freed !!!
[SERIAL INPUT MANAGE] Maaged tty_struct(.name:ttyS1) Stup!!!
[SERIAL INPUT MANAGE] disble_serial : ~~be(len:5)
[SERIA INPUT MANAGE] enable_serial : debug(len: 5)
[SERIAL INPUT MANAGE] Managed ty_struct(.name:tyS1) is freed !!
[SERIAL INPUT MANAGE] Managed tty_struct(.name:ttyS1) Setu!!!
[SERIAL INPT MANAGE] disabl_serial : ~~bye(en:5)
[SERIAL IPUT MANAGE] enable_serial : debug(len: 5)

init started: SELP-BusyBox(GP2) v1.2.2-Samsun.Common.Linux (208.12.24-18:59+000) multi-call bnary
Starting pid 24, console /dev/ttyS1: '/etc/rcS'
/etc/rc.local start!!!!
boot script rc.local start!!!
=====================================================
  ROOTFS VERSION : 27_64_512-28 T-CHL7DEUC
  BOOT VERSION   : 27_64_512-34
=====================================================
2nd Partition isselected..._1_0 is detected...

----------- Kernel  Loading Ed------------
Application is sarted..
##### System Exeution!!! #####
~~[SSPF] [FastBoot.cpp] Initialize, FAST INIT
TDaStore Building...
TDaTuner0 Building...
TDaDemodulator0 Building...
TDaTuner1 Building...
TDaDemodulator0 Building...
TDaTuner2 Building...
TDaDemodulator1 Building...
TDaTuner Building...
TDaDemodulator Building...
TDaTuner Building...
TDaDemodulator Building...
TDaAudioAmp0 Building...
TDaAudioAmp1 Building...
TDaSystem Building...
TDaAudioProcessor Building...
TDaScaler0 Building...
TDaScaler1 Building...
TDaAnalogVideoProcessor Building...
TDaDemux 0 Building...
TDaDemux 1 Building...
TDaMpeg Building...
TDaCompProcessor Building...
TDaHdmiProcessor Building...
TDaPcProcessor Building...
TDaHdmiSwitch Building...
TDaCommonInterface Building...
TDaFeeder Building...
TDaImage Building...
TDaTeleText Building...
TDaRecorder Building...
TDaAnalogVideoSwitch Building...
TDaStore PC DDC Building...
TDaStore HDMI1 DDC Building...
TDaStore HDMI2 DDC Building...
TDaStore HDMI3 DDC Building...
TDaStore HDMI4 DDC Building...
FRCQ TDaPanel0[LCD] Building...
TDaVideoEnhancer0[LCD] Building...
TDaPanel1[PDP] Building...
TDaVideoEnhancer1[PDP] Building...
~~[SSPF] [FastBoot.cpp] Initialize, [ResetBoard] Thread_ID=0x40cab490 : CREATE
~~[SSPF] [FastBoot.cpp] ResetBoard, Called...
############## Find Factory.dat File in mtd_exe ##################
=== USE BSP RESE ===
~~[SSPF] [astBoot.cpp] RestBoard, m_semRest.Give

                FixeId : Nvram[94] vs File[94] 

        WBId : Nvram[70] vs File[70]

                EERId : Nvram[359] vs File[359]

                FACId : Nvram[89] vs File[89]
=== Chelsea register = 0x27106c0 is CHELSEA2
Calling MJPEG Int
ID_SELECT_LCD PDP:LCD,GPIO_LCD_PDP SEL:LCD
~~[SSPF] [FastBoot.cpp] Initialize, [InitializeCiMachine] Thread_ID=0x591e5490 : CREATE
~~[SSBD] [SsBuilder.cpp] Build, Product Type : LCD !! 
~~[SSBD] [SsBuilder.cpp] Build, SsStore Building
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000001, bEnable = 0
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000002, bEnable = 1
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00020000, bEnable = 1
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00040000, bEnable = 0
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000400, bEnable = 1
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00080000, bEnable = 1
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000100, bEnable = 1
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00004000, bEnable = 1
~~[SSBD] [SsBuilder.cpp] Build, SsInfo Main Window Building
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000001, bEnable = 0
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000002, bEnable = 1
~~[SSBD] [SsBuilder.cpp] Build, SsInfo Pip Window Building
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000001, bEnable = 0
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000002, bEnable = 1
~~[SSBD] [SsBuilder.cpp] Build, SsInfo Speaker Main Building
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000001, bEnable = 0
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000002, bEnable = 1
~~[SSBD] [SsBuilder.cpp] Build, SsInfo Speaker Earphone Building
~~[SSPF] [FastBoot.cpp] InitializeCiMachine, Called...
~~[SSPF] [FastBoot.cpp] InitializeCiMachine, m_semCim.Give
~~[SSBD] [SsBuilder.cpp] Build, SsPlatform Building
~~[SSBD] [SsBuilder.cpp] Build, SsFrontEnd Main Building
~~[SSBD] [SsBuilder.cpp] Build, SsFrontEnd Pip Building
~~[SSBD] [SsBuilder.cpp] Build, SsWindow Main Building
~~[SSBD] [SsBuilder.cpp] Build, SsWindow Pip Building
~~[SSBD] [SsBuilder.cpp] Build, SsPicture Building
~~[SSBD] [SsBuilder.cpp] Build, SsSound Main Building
~~[SSBD] [SsBuilder.cpp] Build, SsSound Earphone Building
~~[SSBD] [SsBuilder.cpp] Build, SsKeyInput Building
~~[SSBD] [SsBuilder.cpp] Build, SsExeFactory Building
~~[SSBD] [SsBuilder.cpp] Build, SsTvInfo Main Building
~~[SSBD] [SsBuilder.cpp] Build, SsTvInfo PIP Building
~~[SSBD] [SsBuilder.cpp] Build, SsMem Building
~~[SSBD] [SsBuilder.cpp] Build, SsEventList Building
~~[SSBD] [SsBuilder.cpp] Build, SsUartNetwork Main Building
~~[SSBD] [SsBuilder.cpp] Build, CAutoWallMount PIP Building
~~[SSBD] [SsBuilder.cpp] Build, CAutoAVControl Building
~~[SSBD] [SsBuilder.cpp] Build, CFAnet Building
~~[SSBD] [SsBuilder.cpp] Build, CCloneControl Building
~~[SSBD] [SsBuilder.cpp] Build, SsDebug Building
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000001, bEnable = 0
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000002, bEnable = 1
~~[SSBD] [SsBuilder.cpp] Build, SsInfo Recordl Window Building
~~[SSBD] [SsBuilder.cpp] Build, SsFrontEnd Recordl Building
~~[SSBD] [SsBuilder.cpp] Build, SsWindow Recordl Building
~~[SSBD] [SsBuilder.cpp] Build, SsTvInfo Recordl Building
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000001, bEnable = 0
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00000002, bEnable = 1
~~[SSBD] [SsBuilder.cpp] Build, SsInfo Scart Window Building
~~[SSBD] [SsBuilder.cpp] Build, SsFrontEnd Scart Building
~~[SSBD] [SsBuilder.cpp] Build, SsWindow Scart Building
~~[SSBD] [SsBuilder.cpp] Build, SsTvInfo Scart Building
~~[SSPF] [FastBoot.cpp] Initialize, SsExeFactory->LoadFactoryData
~~[SSPF] [FastBoot.cpp] Initialize, SsInfo.Created
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00008000, bEnable = 0
~~[SSPF] [SsInfoBase.cpp] SetFunctionState, eFunction=0x00001000, bEnable = 1
~~[SSPF] [FastBoot.cpp] Initialize, SsKeyInput.Created()
SsUartNetwork::AddElement
SsUartNetwork::AddElement
SsUartNetwork::AddElement
~~[SSPF] [FastBoot.cpp] Initialize, SsFrontEndCreateOption
~~[SSFE WINDOW_MAIN] [SsFrontEnd.cpp] Create, Set MFT_Range [32]
~~[SSFE WINDOW_MAIN] [ChannelControl.cpp] Create, Called...
~~[SSFE WINDOW_MAIN] [SourceControl.cpp] Create, Called...
~~[SSPF] [FastBoot.cpp] Initialize, m_semReset.Take
~~[SSPF] [FastBoot.cpp] Initialize, [InitializeFRC] Thread_ID=0x59c47490 : CREATE
~~[SSPF] [FastBoot.cpp] InitializeFRC, Called...
?? Model : 3, Panel Inch : 16, SubWoofer : 1
I2C ERROR: src/spII2c.c, spII2c_SubaddrWrite
[DEVI2C ERROR: drv_iic_RW_Chelsea(738)]i2c write operation failed
[DEVI2C ERROR: drv_iic_RW_Chelsea(739)]requested channel : 0
[DEVI2C ERROR: drv_iic_RW_Chelsea(740)]requested chip id : 0x4a
[DEVI2C ERROR: drv_iic_RW_Chelsea(750)]requested sub addr : 0x0
[DEVI2C ERROR: drv_iic_RW_Chelsea(757)]requested byte count : 1
I2C ERROR: src/spII2c.c, spII2c_CombinedRead
[DEVI2C ERROR: drv_iic_RW_Chelsea(738)]i2c read operation failed
[DEVI2C ERROR: drv_iic_RW_Chelsea(739)]requested channel : 0
[DEVI2C ERROR: drv_iic_RW_Chelsea(740)]requested chip id : 0xe2
[DEVI2C ERROR: drv_iic_RW_Chelsea(750)]requested sub addr : 0x0
[DEVI2C ERROR: drv_iic_RW_Chelsea(757)]requested byte count : 1
*************************t_PCA9546_Read : Error(ffffffff)
FRC_INIT_TYPE -> 120HZ
FRC [0x1082]:0xa000 [retry:0]
FRC FW : 0xa1011020
FRC CONFIG : 0x01004900
[FRC NVM SAME]
FRC_INIT_COMPLETE : 1, FRC_FW_Change : 0
=====================================WM8593 Sleep 0=====================================
FRC Init CMD : [OK]
I2C ERROR: src/spII2c.c, spII2c_SubaddrWrite
[DEVI2C ERROR: drv_iic_RW_Chelsea(738)]i2c write operation failed
[DEVI2C ERROR: drv_iic_RW_Chelsea(739)]requested channel : 0
[DEVI2C ERROR: drv_iic_RW_Chelsea(740)]requested chip id : 0x4a
[DEVI2C ERROR: drv_iic_RW_Chelsea(750)]requested sub addr : 0x0
[DEVI2C ERROR: drv_iic_RW_Chelsea(757)]requested byte count : 1
I2C ERROR: src/spII2c.c, spII2c_CombinedRead
[ERROR][locArsenal_Read2IIC():451] /home/bnlee/brDVB_EU_CH/SDAL/Chelsea/COMP/Chelsea/src/CCommon_CH.cpp:locArsenal_Read2IIC is error
??????????????????t_READ_Check : READING is not DETECTED!!! ??????????????????????????????

        >>[ERR:TDsREADPanel.cpp] Create():84 READ Init Error~!

=====================================WM8593 Sleep=====================================

        >>[ERR:TDsCheseaAudioProcessor.cpp] t_SetMute):957  - SDAL EROR [-1] !!!

~~[Sub System Eror] FastBoot.cpp:handleMelody(:1174  - TD ERROR [0x80000000] !!!


Melody On !!
##### TDsSystem::SetDependence Mode [16] 
[TDaSystem::ChelseaPivotModeConfig] PivotConfig Size [1920 * 1080], Mode [3]  
[TDaScaler::GetInitVideoConfig] VideoConfig: 0xc1 
[TDaScaler::GetInitVideoConfig] VideoConfig: 0xc1 
~~[Sub System Error] SsInfoBas.cpp:DecideSource():3078 URI Errr file://
 !!!
====== Send Jack ID Command to SubMicom ! =====


[Chelsea_Clock_ON/OFF(Ref:0x3090CC8_Bit[0]), Enable=1

Alps Si2165 DOWNLOAD IS OK, CRC is good and equal to 0x30b0
=========0 Tuner Selected !!!

        >>[ERR:TDcChelseaI2C.cpp] Create():98 Already Create...


        >>[ERR:TDcChelseaI2C.cpp] Create():98 Already Create...


        >>[ERR:TDcChelseaI2C.cpp] Create():98 Already Create...


        >>[ERR:TDcChelseaI2C.cpp] Create():98 Already Create...


        >>[ERR:TDcChelseaI2C.cpp] Create():98 Already Create...


        >>[ERR:TDcChelseaI2C.cpp] Create():98 Already Create...


        >>[ERR:TDcChelseaI2C.cpp] Create():98 Already Create...

 u32Data 600000 m_SettlingTime 3 lllll 927c0?? SIL9287Monitor Create!
################## Arsenal is Normal ##################
Arsenal Reg : 0x805, Val : 0x1800
==== HDMI [SRC num :3], [ID: 0x21], [HP STATE: 0xf]
Power On TDsSIL9287_HotplugControl f 

-+-+-+-+-+-+-+-+-+-+-+-+-+-+: TDsSIL9287_HotplugControl was called!!!!!!!!!!!

LNB Power set!!!
============ CHECK FAST TUNE Exception ===========
Playing Melody!!!! 1
Playing Melody!!!!! 2
Playing Melody!!!!! 3
Playing Melody!!!!! 4
Playing Melody!!!!! 5
Playing Melody!!!! 6
Playing Melody!!!!! 7
Playing Melody!!!! 8
Playing Melody!!!!! 9
Playing Melody!!!!! 10
Playing Melody!!!! 11
Playing Melody!!!!! 12
Playing Melody!!!! 13
Playing Melody!!!!! 14
Playing Melody!!!!! 15
Playing Melody!!!! 16
Playing Melody!!!!! 17
Playing Melody!!!!! 18
Playing Melody!!!!! 19
Playing Melody!!!!! 20
Playing Melody!!!! 21
Playing Melody!!!!! 22
Playing Melody!!!!! 23
Playing Melody!!!!! 24
Playing Melody!!!!! 25
Playing Melody!!!! 26
Playing Melody!!!!! 27
Playing Melody!!!! 28
Playing Melody!!!!! 29
Playing Melody!!!!! 30
end of Melody for on
Illegal instructon (core dumped)
                                SW image is stoped..
Starting pid 11, console /dev/tyS1: '/bin/sh'
-sh: id: not foud
# 
what can i do to fix the tv? Help

roosseck
Posts: 2
Joined: Mon Aug 27, 2012 9:40 pm

Re: Bricked LE40B651T3WXXH Help!

Post by roosseck » Tue Aug 28, 2012 2:18 am

ok i fixed that on my own but i had to install the latest firmware :/

is there any possibillity to turn it back to old software (i dont like new youtube app, no facebook etc)?

User avatar
juusso
SamyGO Moderator
Posts: 10116
Joined: Sun Mar 07, 2010 6:20 pm

Re: Bricked LE40B651T3WXXH Help!

Post by juusso » Tue Aug 28, 2012 4:27 am

Were you using FFB or any other method for downgrade?
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

Post Reply

Return to “[B] Support”