Help to downgrade B550

Here for general support for B series TVs, request and problem solve area.

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: Help to downgrade B550

Post by juusso » Sat Oct 20, 2012 3:41 pm

Yes, connection parameters or smth like this are wrong. Check putty settings like translation (utf-8), locale (en) and so on. I don`t know, try another terminal app, another PC with com port or another rs232 to usb cable. Also check your wiring once again.

Update: i checked your posts and figured out you`re using some branded cable, not selfmade . I think you should open rs232 male connector and check if wires are connected directly to pins. I guess here can be not necessary for samsung circuits which makes troubles for you. We all are using self made cables, where rx,tx and GND are connected dirrectly, w/o any other components right to pc`s rs232 port.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

ZeroZorro
Posts: 20
Joined: Tue Mar 27, 2012 3:34 pm

Re: Help to downgrade B550

Post by ZeroZorro » Sun Oct 21, 2012 8:15 pm

Okay, i will open the RS232, look at the wires and maybe (if needed) take some pics. I'm glad i can still follow you ;-)

ZeroZorro
Posts: 20
Joined: Tue Mar 27, 2012 3:34 pm

Re: Help to downgrade B550

Post by ZeroZorro » Sun Oct 28, 2012 3:19 pm

Because i'm busy with my work i did not have the time to try and build my own cable.
I hope i can do ot this or next week and of course i will report back in this thread!

Thanks again...

gzhytar
Posts: 2
Joined: Tue Feb 26, 2013 8:06 pm

Re: Help to downgrade B550

Post by gzhytar » Tue Feb 26, 2013 8:45 pm

Guys, I saw the same problem when first plugged Exlink into wrong output on a TV. I know it sounds too easy, but ensure that you plug it correctly :)

ZeroZorro
Posts: 20
Joined: Tue Mar 27, 2012 3:34 pm

Re: Help to downgrade B550

Post by ZeroZorro » Mon Apr 08, 2013 9:50 pm

gzhytar wrote:Guys, I saw the same problem when first plugged Exlink into wrong output on a TV. I know it sounds too easy, but ensure that you plug it correctly :)
Again...i don't have enough time, but i will try again and make sure i plug in correctly.
If not working i'll build a new Cable myself ;-)

I'll be back with the outcome of that!

Post Reply

Return to “[B] Support”