UE40B7070 SamyGo Extensions not working

Here for general support for B series TVs, request and problem solve area.
Post Reply

olgo
Posts: 1
Joined: Tue Jan 08, 2013 9:32 pm

UE40B7070 SamyGo Extensions not working

Post by olgo » Tue Jan 08, 2013 9:43 pm

Ok, so I finally give up. I have tried all combinations I can think of but still can't get the extensions working.
I have checked my firmware, and it's good. It's the 2009 variant which supposedly is supported.
Once I plug the USB stick into the TV, I do get the SamyGo Extensions item under Games menu. When I click it, I even get the virtual USB drive, so at least something is working.
What I do not get is a ~27second display of nice colours as is described in what is supposed to happen. Instead I get a blank screen for a split second and then I'm back where I started, just one virtual USB drive richer.

I tried also the PVR+ application, which seems to work. Not sure where it places the recording, but it seemed to record at least.

All I want is for samba sharing to work... anybody have an idea? I updated the samba user and password in the samba init file but didn't change anything else.
Thanks in advance,
/Ola

Post Reply

Return to “[B] Support”