Page 30 of 34

Re: SamyGO Extensions [v0.03.6]

Posted: Sat Mar 03, 2012 7:39 am
by sank81
Hi guys,
I recently updated my SamyGO extension with "SamyGO-All-Extensions-v0.03.6-r16-for-T-CHU7DEUC-20120208115804"
Now, SamyGO extension is not starting when I click the "SamyGO Extension"

When I tried ./, it shows
# ./
Segmentation fault (core dumped)

After that I tried "sh -x rcSGO" it just displays "echo Skip" and few messages.

So I replaced rcSGO file with my old SamyGO extension, now if I do "sh -x rcSGO" it works good.

So now how do I make the SamyGO extension work when I click it in remove (content - game - samygo extension) ?


Re: SamyGO Extensions [v0.03.6]

Posted: Wed Mar 07, 2012 5:43 am
by sank81
..I reverted back to older version and it is good now. Don't know why the new version did not work!...

Re: SamyGO Extensions [v0.03.6]

Posted: Tue Mar 27, 2012 9:43 pm
by Crafty
I was running an old version of Samygo entension, that was working like a charm connected to my Windows XP desktop using SMB.
One week ago, i changed my old XP, to a new Desktop using Windows 7 Ultimate (configured network the old way ie: the german pdf :mrgreen: )
But seen no Samba under my TV.

Today i upgraded my SamyGo to :
i don't know if it is the good one ...
Configured the 04_04_samba.init file (user/password and ip of the Seven Box)
and now i see "SamyGO virtualUSB" as source ... selecting it ... I only see a Directory UPNP
i connected to ssh to investigate the problem ...
Share are well mounted under /dtv/usb/smb/<ip>/<shares>

How can i see the share on the TV ?

Thanks a lot for any help ... :)

I found that Virtual USB i pointing to /dtv/sda not /dtv/usb ...trying to understand ... why ...
Samba Server Virtual Source is missing
seems the same problems as sank81 ... i wil try later to revert back ...
Finally i made the same as akgis : "I disabled the djmount and nfs and also enabled the fusesmb", and it works ok :P

Re: SamyGO Extensions [v0.03.6]

Posted: Tue Mar 19, 2013 3:10 pm
by PiterEL
Which Samygo Extension fits Samsung LE52B750 (LExxB75x - firmware: T-CHL7DEUC)? I do not know that I have downloaded ... ?
This was the service that the network samba.

Re: SamyGO Extensions [v0.03.6]

Posted: Sun Mar 24, 2013 6:52 am
by juusso
use Samygo extensions for T-CHU7DEUC.

Re: SamyGO Extensions [v0.03.6]

Posted: Sat May 04, 2013 6:47 pm
by SoMitra
I'm sorry if this was already answered.

I was searching a way to play .mkv files on my Samsung LE37B650, when i found SamyGO extensions. I'd formated the USB Pen as vfat, extract the files to the PEN, but when i chose the extensions on TV i receave the message "not available".

Do i have to change anything on some files?


Re: SamyGO Extensions [v0.03.6]

Posted: Sat May 04, 2013 7:12 pm
by juusso
firmware number?

Re: SamyGO Extensions [v0.03.6]

Posted: Sat May 04, 2013 7:26 pm
by SoMitra

Re: SamyGO Extensions [v0.03.6]

Posted: Sat May 04, 2013 7:47 pm
by juusso
you have to downgrade to 2005.0 first. Use FFB.

Re: SamyGO Extensions [v0.03.6]

Posted: Sun May 05, 2013 9:18 am
by SoMitra
Thanks a lot for the help :-)

But i'm sorry...i'm a total newbie..

i have successfully downgraded the firmeware version to 2005. Then, i ran the extensions in the Content Library, and now i have the "SamyGO Virt. USB" enabled. The problem it's when i choose the virtual USB on the Media Play, and pick one of the options, nothing happens.

PS: Do i have to disable the copy/remove feature, debug anda enable Watchdog ?