Page 31 of 34

Re: SamyGO Extensions [v0.03.6]

Posted: Sun May 05, 2013 11:27 pm
by SoMitra
polis62 wrote:I tried.
After turning on the TV, I went to the library content "game" and run extension.
I did not see color lines on the TV screen.
Only a brief flash.
So I went to media.p
Here I see only "TV memory" and "Samygo virt.USB." (By pressing the red button)
I go to "Virt.USB" but no pictures, music, movie.
Thank you for your help.
i have exactly the same problem :-/

Re: SamyGO Extensions [v0.03.6]

Posted: Sat Jun 08, 2013 10:44 am
by gron
Hi and fantastic work on this. I have some general question about this app.
* Am I supposed to see shared files/folders in the fusesmb and/or smb folder as I can only see these in the upnp folder?

Some files/movies, newer and some several years old are displayed on tv-network but won't play on my TV (UE40B8050) "unsupported format" or something. These files all play well on PC (Win 7 Ultimate 64bit).
* Is there a way to improve the TV's internal ability to play/support more media files such as a codec update? Some of these files won't play either directly from attached USB so I assume it's just a matter of TV software limitations.

SoMitra: I had the same result as you, I can't give a constructive advice but I tried by adding files to Library (shown in "my user" parts of win 7) and leave the homegroup entirely and create it again. Some shares now shows, some don't. It's better than nothing I guess. Crap behind the keyboard probably :p

Re: SamyGO Extensions [v0.03.6]

Posted: Mon Apr 28, 2014 12:04 pm
by semoG
Hi there,

I'm a proudly owner of a Samsung LE32B651 with the FW version : T-CHL7DEUC-2005.0.

But i'm having troubles trying to use SamyGO extensions, i extract the files to my pen (FAT32 formatted) but when i try to load the content from USB -> GAMES , the TV says it has no content on it.

I tried reading all the FAQ's and WIKIS avaiable but didn't find the solution for my problem, can anyone of you help me ?

Thanks in advance.

Re: SamyGO Extensions [v0.03.6]

Posted: Mon Apr 28, 2014 12:22 pm
by juusso
Describe in more details: what exact file did you download, how did you extract from archive, what the content (directories structure) on USB looks like.

Re: SamyGO Extensions [v0.03.6]

Posted: Mon Apr 28, 2014 12:41 pm
by semoG
I've downloaded the file:

Extract directly from zip manager (winrar) directly to the F:/ drive.
It has created a folder named SamyGO inside the pendrive root folder.

Was it helpfull ?

Re: SamyGO Extensions [v0.03.6]

Posted: Mon Apr 28, 2014 12:59 pm
by juusso
you have just bugfix. but you need full Extensions pack!

Re: SamyGO Extensions [v0.03.6]

Posted: Mon Apr 28, 2014 1:00 pm
by semoG
can you tell me where I can find the full extensions pack ?

Re: SamyGO Extensions [v0.03.6]

Posted: Wed Apr 30, 2014 9:52 am
by semoG
Hi there.

I've managed to install SamyGO Extensions.
But now I have a problem that i didn't have with DLNA SAmsung Share Server.

I have the Game of thrones Season 4 Episodes on .mp4 format that plays nicely through DLNA on Samsung Media Share Server on Win7 (pain in the ass having to update everytime i download something and it limits to 32 folders).

But when i use SamyGo Extensions with the Virtual USB mounted Media Player system the TV says the "Incorrect Format".

I turn off the tv, go to the media play through the SAMSUNG APP and play the file correctly, what seems to be the problem ?

thanks in advance.

Re: SamyGO Extensions [v0.03.6]

Posted: Wed Apr 30, 2014 9:57 am
by juusso
i recommend you to disable dlna script (/etc/init.d/[digits]djmount.init -> /etc/init.d/[digits]djmount.init.dis) and use samba or nfs share for your movies. (enable samba.init or nfs.init according to what service is available on your local network).

Re: SamyGO Extensions [v0.03.6]

Posted: Wed Apr 30, 2014 2:40 pm
by semoG
Hi there,

I've tried disabling the file you said.
- renaming to 03_03_djmount.init.dis

I have configured the 2 *-init files called:
- 04_04_fusesmb.init (inserting the username and the password);
- 04_04_samba.init (inserting the username and the password);

Then I executed the extensions again and went to media player -> Virtual USB -> Movies (it says it has no content)...

What am I doing wrong ?