YouTube App

Here for general support for E series TVs, request and problem solve area.
Post Reply

mrjello
Posts: 5
Joined: Sat Mar 07, 2015 7:26 pm

YouTube App

Post by mrjello » Fri Jun 30, 2017 12:28 pm

A recent update removed the YouTube App from my TV. Apparently they are not longer supporting its development for older TV so they removed it. Does someone have a copy of the YouTube App so I can reinstall it?

User avatar
fluffi444
SamyGO Project Donor
Posts: 549
Joined: Fri Apr 05, 2013 9:55 pm
Location: Germany

Re: YouTube App

Post by fluffi444 » Sat Jul 01, 2017 11:44 am

It does not work. Tried it already. Saved the app before they removed it.
Looks like something else is missing or whatever.
Search forum for YouTube. There was an ealier discussion but also without results...
As juusso already mentioned maybe one or some emps are missing...
TV: UE40ES7000 @ UE40ES8090 - T-ECPDEUC-2003.4 // SamyGO
CI+: Unicam EVO 4 with HD+ (HD02) @ Pacific 4.60
NET: Samba: PC

User avatar
notengo13
SamyGO Project Donor
Posts: 367
Joined: Mon Nov 30, 2015 12:31 pm
Location: Slovakia

Re: YouTube App

Post by notengo13 » Sat Jul 01, 2017 9:04 pm

Type this in your TV web browser

Code: Select all

www.youtube.com/tv
UE48H6640 T-MST14DEUC 2781.0 root latestH --> 2130.0 skypeRoot-->0000-->2115.3 "Skype refueled" Root

mrjello
Posts: 5
Joined: Sat Mar 07, 2015 7:26 pm

Re: YouTube App

Post by mrjello » Sun Jul 02, 2017 3:12 am

fluffi444 wrote:
Sat Jul 01, 2017 11:44 am
It does not work. Tried it already. Saved the app before they removed it.
Looks like something else is missing or whatever.
Search forum for YouTube. There was an ealier discussion but also without results...
As juusso already mentioned maybe one or some emps are missing...
You are referring to this topic?

I found a copy of version 1.041 from an old Topic in the D Forums. Is it safe to try and install it?

User avatar
fluffi444
SamyGO Project Donor
Posts: 549
Joined: Fri Apr 05, 2013 9:55 pm
Location: Germany

Re: YouTube App

Post by fluffi444 » Wed Jul 05, 2017 6:10 pm

mrjello wrote:
Sun Jul 02, 2017 3:12 am
You are referring to this topic?
Yes
mrjello wrote:
Sun Jul 02, 2017 3:12 am
I found a copy of version 1.041 from an old Topic in the D Forums. Is it safe to try and install it?
Don't know - But don't think that it works anyway.
TV: UE40ES7000 @ UE40ES8090 - T-ECPDEUC-2003.4 // SamyGO
CI+: Unicam EVO 4 with HD+ (HD02) @ Pacific 4.60
NET: Samba: PC

miazza
SamyGO Project Donor
Posts: 653
Joined: Wed Apr 03, 2013 6:10 pm

Re: YouTube App

Post by miazza » Sun Jul 16, 2017 7:58 am

On my F8000 the app is still there while on ES8000 is not anymore available.
Is there a way to copy it from F8000 to ES8000 ?
Under /mtd_rwcommon/widgets/normal/ there are a lot of folders and I do not know the name of the Youtube one...
AVOID TO PUBLISH AND DISCLOSE SAMYGO PROJECTS ON OTHER FORUM.

Post Reply

Return to “[E] Support”