UNES8000 invalid_country

Here for general support for E series TVs, request and problem solve area.
Post Reply

AlbertJoe
Posts: 4
Joined: Fri Sep 14, 2012 5:22 pm

UNES8000 invalid_country

Post by AlbertJoe »

I bought a led TV UNES8000 in Brazil and then I move back to US and now and I try to use some apps like VUDU HD I'm receiving the message : INVALID_COUNTRY. Is there anything that can be done to change the local_set at service menu to US region? I've already change ISP region to US but still not working. Any help is welcome. Thanks.

M11
SamyGO Project Donor
Posts: 280
Joined: Fri Aug 03, 2012 6:00 pm

Re: UNES8000 invalid_country

Post by M11 »

Did you try to change Smarthub country to US?
F9000 + SEK-3500U

AlbertJoe
Posts: 4
Joined: Fri Sep 14, 2012 5:22 pm

Re: UNES8000 invalid_country

Post by AlbertJoe »

Exactly what I did! Netflix and Hulu works perfectly. But Vudu displays this Invalid_Country message. Thank you for your reply.

AlbertJoe
Posts: 4
Joined: Fri Sep 14, 2012 5:22 pm

Re: UNES8000 invalid_country

Post by AlbertJoe »

Anyone would have any idea?
I appreciate any comment that might work.

Thanks!

keyvanp
Posts: 2
Joined: Sat Nov 03, 2012 10:26 pm

Re: UNES8000 invalid_country

Post by keyvanp »

Have you tried changing options in the service menu?

AlbertJoe
Posts: 4
Joined: Fri Sep 14, 2012 5:22 pm

Re: UNES8000 invalid_country

Post by AlbertJoe »

Yes I tried but there is no option for that.

E3V3A
Posts: 247
Joined: Wed Oct 31, 2012 2:31 am
Location: /dev/zero

Re: UNES8000 invalid_country

Post by E3V3A »

There are also some country selection options in the ExLink service debug interface, but I don't remember where. Google this forum!
It could also be checking via IP, so a temp fix could be to use VPN on your router to a Brazilian ip.
HW: UE40ES5700SXXH
FW: T-MST10PDEUC-1029.0 Onboot: 1003

Post Reply

Return to “[E] Support”