Info when browsing channels?

Ideas and dreaming will go this forum

doodlecz
Official SamyGO Developer
Posts: 98
Joined: Wed Mar 17, 2010 9:12 am

Re: Info when browsing channels?

Post by doodlecz »

Ok, I found nothing interesting anyway. I consider it as finished..

doodlecz
Official SamyGO Developer
Posts: 98
Joined: Wed Mar 17, 2010 9:12 am

Re: Info when browsing channels?

Post by doodlecz »

One last minor update:
Moras86 made nice picture for the application (thanks!). In fact, there are two pictures available in the archive.
I removed all logging and creation of the log file (in theory there could be problem when running app from NTFS usb).
Nothing else changed.
You do not have the required permissions to view the files attached to this post.

edelfalke
Posts: 81
Joined: Sun Jan 10, 2010 12:29 pm

Re: Info when browsing channels?

Post by edelfalke »

Read this Thread again and you will find everything you need.

User avatar
erdem_ua
SamyGO Admin
Posts: 3112
Joined: Thu Oct 01, 2009 6:02 am
Location: Istanbul, Turkey
Contact:

Re: Info when browsing channels?

Post by erdem_ua »

I tried and it's totally disaster for my B650.
Simply doesn't work. TV turns black and don't came back. :(

User avatar
ji035453
Posts: 57
Joined: Fri Nov 06, 2009 11:31 pm
Location: Czech Republic, Prague

Re: Info when browsing channels?

Post by ji035453 »

erdem_ua wrote:I tried and it's totally disaster for my B650.
Simply doesn't work. TV turns black and don't came back. :(
:shock: Are you kidding? ChannelInfo hasn't so much power to do such thing. How you resolved it?
SAMSUNG LE40B750U1WXXH SQ01 T-CHL7DEUC-2004.1 (Telnet, StartUp Script, VideoAR Fix 2, Big Yellow Subtitles, CIFS Mount on Virtual USB); Onkyo HTX-22HD + SKS-11, WDTVL, Maximum T-1300, Optex 8891-HD, DVD-1080P9, Synology USB Station 2 + 2x Samsung S1 Mini 200GB EXT4 (3.8W+0.6W+0.6W=5W idle consumption)

User avatar
erdem_ua
SamyGO Admin
Posts: 3112
Joined: Thu Oct 01, 2009 6:02 am
Location: Istanbul, Turkey
Contact:

Re: Info when browsing channels?

Post by erdem_ua »

Pull the plug and replug again...
I am using LEB650 with 2005 hacked firmware. Don't know whats going wrong with this app.

User avatar
ji035453
Posts: 57
Joined: Fri Nov 06, 2009 11:31 pm
Location: Czech Republic, Prague

Re: Info when browsing channels?

Post by ji035453 »

erdem_ua wrote:Pull the plug and replug again...
uff... :D
erdem_ua wrote:I am using LEB650 with 2005 hacked firmware. Don't know whats going wrong with this app.
I have LEB750 with 2004 hacked firmware and I haven't any problem with ChannelInfo.
SAMSUNG LE40B750U1WXXH SQ01 T-CHL7DEUC-2004.1 (Telnet, StartUp Script, VideoAR Fix 2, Big Yellow Subtitles, CIFS Mount on Virtual USB); Onkyo HTX-22HD + SKS-11, WDTVL, Maximum T-1300, Optex 8891-HD, DVD-1080P9, Synology USB Station 2 + 2x Samsung S1 Mini 200GB EXT4 (3.8W+0.6W+0.6W=5W idle consumption)

Post Reply

Return to “[B] Brainstorm”