Page 19 of 23

Re: [App] White Raven for E/F/H series - Version 0.40

Posted: Mon Aug 03, 2020 1:51 pm
by Murdock
Hello brunogts77.

Please help me to buy a used or maybe a broken Tizen based Samsung Smart TV.
Here in Hungary, broken display model prices are usually between $45 and $95.
Unfortunately, as long as I don’t have one in my hand, I can’t do anything.

Re: [App] White Raven for E/F/H series - Version 0.40

Posted: Sun Aug 16, 2020 12:44 pm
by Murdock
I would like to thank OddbOd for the $100 donation!

I searched a faulty J-type television for development.
Unfortunately, the one I found so far (UE43J5500AW) had 1550 firmware (no root, no downgrade) on it and the screen is faulty.

I went for it yesterday. It will be perfectly enough for frontend development.

Image

Re: [App] White Raven for E/F/H series - Version 0.4.0

Posted: Thu Aug 27, 2020 5:46 pm
by Murdock
Hi everybody!

A few days ago, I completely ported WhiteRaven's Legacy frontend to Tizen frontend.
It has been tested on UE43J5500AW.
Because the 1550 firmware is not rootable the server runs in my PC.
I'm trying to gain shell access to upload the server to the tv.

Image

Image

Image

Re: [App] White Raven for E/F/H series - Version 0.4.0

Posted: Thu Aug 27, 2020 8:47 pm
by vip23
Congratulations. Nice work, Murdock!

Re: [App] White Raven for E/F/H series - Version 0.4.0

Posted: Sat Sep 26, 2020 5:10 pm
by meseriashu
I have installed version 0.4.0 and hangs on loading for a while then it says “no white raven server can be found on the local network”. Did I miss something during the installation?

Re: [App] White Raven for E/F/H series - Version 0.4.0

Posted: Sat Sep 26, 2020 9:18 pm
by bobiturboto
I have faced with the issue, just cleaned the app folder completely and then uploaded again

Sent from my D6503 using Tapatalk


Re: [App] White Raven for E/F/H series - Version 0.4.0

Posted: Sun Sep 27, 2020 12:01 am
by meseriashu
Thank you!

Re: [App] White Raven for E/F/H series - Version 0.4.0

Posted: Sun Sep 27, 2020 7:29 am
by Murdock
vip23 wrote:
Thu Aug 27, 2020 8:47 pm
Congratulations. Nice work, Murdock!
Thank you very much!

Re: [App] White Raven for E/F/H series - Version 0.4.0

Posted: Sun Sep 27, 2020 7:40 am
by Murdock
meseriashu wrote:
Sat Sep 26, 2020 5:10 pm
I have installed version 0.4.0 and hangs on loading for a while then it says “no white raven server can be found on the local network”. Did I miss something during the installation?
bobiturboto wrote:
Sat Sep 26, 2020 9:18 pm
I have faced with the issue, just cleaned the app folder completely and then uploaded again
May I ask which version you used before and how you installed version 0.4.0?

Re: [App] White Raven for E/F/H series - Version 0.4.0

Posted: Sun Sep 27, 2020 5:35 pm
by meseriashu
I installed version 0.4.0 (3.48MB). I uploaded from IP 107.189.7.41 and did app sync. It didnt work initially as I described above and re-installed again and it worked. 6 hours later I started the TV again and I have the same problem, it cant find the server. I deleted it and re-installed, but this time it keeps saying cant load the server. Weird.