Page 85 of 109

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 11:24 am
by wluczykijwf
@meiser, if I have you help then I need your log files (/mtd_rwcommon/common/OnlineTV/OnlineTV.log, /mtd_rwcommon/common/OnlineTV/BeforeOnlineTV.log).
meiser wrote:[...] - how can I assign sender logos to the channel?
It's described in first post. Set path or link to a logo in TvList.xml file in a mark:

Code: Select all

<image>http://first_channel/logo1.png</image>

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 12:08 pm
by meiser
Please find attached my logs. Thanks for your help!

EDIT: logs deleted

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 12:29 pm
by wluczykijwf
meiser wrote:Please find attached my logs. Thanks for your help!
Probably is problem with pause mode.
First try install scripts runWidet (read more) and put new log file.

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 12:41 pm
by meiser
Logs updated above.

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 12:54 pm
by wluczykijwf
meiser wrote:Logs updated above.
Your new logs is too short :D
Is the numeric keys still does not works?
Is the colour keys still does not works?

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 1:34 pm
by meiser
Here the new logs.

The keys still don't work, and the buffering takes too long. Sometimes, the stream doesn't start at all (just shows "Loading..."), then I press the guide button and it flickers twice, then the stream starts some seconds later.

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 2:00 pm
by wluczykijwf
meiser wrote:The keys still don't work, and the buffering takes too long. Sometimes, the stream doesn't start at all (just shows "Loading..."), then I press the guide button and it flickers twice, then the stream starts some seconds later.
OK. Next step. Try OnlineTV v. 1.1.8.

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 2:25 pm
by meiser
Well, the buttons work shortly after I launched OnlineTV, they stop working after some time. Even the audio stops after some time.

The buffering works a bit faster (it shows "Loading...", "Buffering x%", "Play"), but it also doesn't start at all a lot of times (hangs at "Loading..."). And the stream starts working if I change to the guide, then it flickers twice and the stream begins.

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 3:52 pm
by wluczykijwf
meiser wrote:Logs updated above.
Please attached logs from OnlineTV v. 1.1.12.6 one more time :D
It lost somewhere :P

Re: [App] More TV channels on E/F/H series

Posted: Sun Nov 27, 2016 9:23 pm
by wluczykijwf
bobiturboto wrote:My idea is the channels without epg to be presented in All category with default event something like "No data".
Ofcourse my idea is only for channels which are present in tvlist.xml
Is this possible?
DONE :D
I've added icon for OnlineTV also :D
Please update to last version OnlineTV v. 1.1.12.7 and update the OnlineTVDataForGUIDE to version v. 0.1.4.