[App] libToolsMenu E/F/H

Here are software that related with Samsung F series TVs.
Please don't create any new topic here unless you have software to post/release.
Post Reply

zoelechat
Official SamyGO Developer
Posts: 8458
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: [App] libToolsMenu E/F/H

Post by zoelechat »

Log is there, complete, it means patch is started, sorry but I don't see what's wrong...
I do NOT receive any PM. Please use forum.

maximl
SamyGO Project Donor
Posts: 22
Joined: Mon Mar 24, 2014 12:43 pm
Location: Ukraine, Kiev
Contact:

Re: [App] libToolsMenu E/F/H

Post by maximl »

is the latest in a catalog(999_99_ToolsMenu.init), manually run, Can still need some information?

User avatar
momchetoi
SamyGO Project Donor
Posts: 84
Joined: Thu Apr 23, 2015 7:36 pm
Location: in front of the TV

Re: [App] libToolsMenu E/F/H

Post by momchetoi »

maximl wrote:
zoelechat wrote:Everything seems alright... I think you should add some sleep in startup script just after injection, let's say:

Code: Select all

sleep 2
add here?

case $1 in
start)
stop_bootloop
[ "$LIBSO_DIR" ] && SODIR=$LIBSO_DIR
samyGOso -A -B -r -l $SODIR/libToolsMenu.so $OPTIONS
sleep 2
;;
Have you found the problem why the automatically injection doesn?t work? If you haven?t, than attach /do NOT paste code/ your init script here. I think I know where the problem is :)
UE40H6500 - T-MST14DEUC fw. 2606.2 ==>to 2130/Skype root/ with oscam
UE32EH5450 - T-MST10PDEUC fw. 1042.0 with oscam
TL-WR842ND with OpenWrt 12.09AA & TL-WR842 v.3.1 OpenWrt CC 15.05.1 with oscam and smartmouse

maximl
SamyGO Project Donor
Posts: 22
Joined: Mon Mar 24, 2014 12:43 pm
Location: Ukraine, Kiev
Contact:

Re: [App] libToolsMenu E/F/H

Post by maximl »

add here?

case $1 in
start)
stop_bootloop
[ "$LIBSO_DIR" ] && SODIR=$LIBSO_DIR
samyGOso -A -B -r -l $SODIR/libToolsMenu.so $OPTIONS
sleep 2
;;
Have you found the problem why the automatically injection doesn?t work? If you haven?t, than attach /do NOT paste code/ your init script here. I think I know where the problem is :)
I try, will not start

User avatar
momchetoi
SamyGO Project Donor
Posts: 84
Joined: Thu Apr 23, 2015 7:36 pm
Location: in front of the TV

Re: [App] libToolsMenu E/F/H

Post by momchetoi »

maximl wrote:

I try, will not start
Attach your init script here.I want to check it for errors.
UE40H6500 - T-MST14DEUC fw. 2606.2 ==>to 2130/Skype root/ with oscam
UE32EH5450 - T-MST10PDEUC fw. 1042.0 with oscam
TL-WR842ND with OpenWrt 12.09AA & TL-WR842 v.3.1 OpenWrt CC 15.05.1 with oscam and smartmouse

maximl
SamyGO Project Donor
Posts: 22
Joined: Mon Mar 24, 2014 12:43 pm
Location: Ukraine, Kiev
Contact:

Re: [App] libToolsMenu E/F/H

Post by maximl »

thank
You do not have the required permissions to view the files attached to this post.

User avatar
momchetoi
SamyGO Project Donor
Posts: 84
Joined: Thu Apr 23, 2015 7:36 pm
Location: in front of the TV

Re: [App] libToolsMenu E/F/H

Post by momchetoi »

maximl wrote:thank
OK, script seems to be in order.
Upload it via FTP, set chmod +x /mnt/etc/init.d/99_93_ToolsMenu.init, reboot the TV and then
connect to http://IP_OF_TV:1080/cgi-bin/test.cgi in your web browser and check from where scripts are not started.
Upload the content of the web page here.
UE40H6500 - T-MST14DEUC fw. 2606.2 ==>to 2130/Skype root/ with oscam
UE32EH5450 - T-MST10PDEUC fw. 1042.0 with oscam
TL-WR842ND with OpenWrt 12.09AA & TL-WR842 v.3.1 OpenWrt CC 15.05.1 with oscam and smartmouse

maximl
SamyGO Project Donor
Posts: 22
Joined: Mon Mar 24, 2014 12:43 pm
Location: Ukraine, Kiev
Contact:

Re: [App] libToolsMenu E/F/H

Post by maximl »

momchetoi wrote:
maximl wrote:thank
OK, script seems to be in order.
Upload it via FTP, set chmod +x /mnt/etc/init.d/99_93_ToolsMenu.init, reboot the TV and then
connect to http://IP_OF_TV:1080/cgi-bin/test.cgi in your web browser and check from where scripts are not started.
Upload the content of the web page here.

http://192.168.147.149:1080/cgi-bin/test.cgi - Web-page is unavailable
http://192.168.147.149:8888 - OSCam - worked

zoelechat
Official SamyGO Developer
Posts: 8458
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: [App] libToolsMenu E/F/H

Post by zoelechat »

Just a question: are you starting Oscam in the background? (-b)
Looks like no script after Oscam is launched, that would make sense :)
I do NOT receive any PM. Please use forum.

maximl
SamyGO Project Donor
Posts: 22
Joined: Mon Mar 24, 2014 12:43 pm
Location: Ukraine, Kiev
Contact:

Re: [App] libToolsMenu E/F/H

Post by maximl »

zoelechat wrote:Just a question: are you starting Oscam in the background? (-b)
Looks like no script after Oscam is launched, that would make sense :)
Yes, oscam starting in the background (05_05_Oscam.init, UE46F6650ABXUA, MST).

Post Reply

Return to “[F] Software”