Telnet enabler not working on F Series

Here for general support for F series TVs, request and problem solve area.
Post Reply

Posts: 1
Joined: Thu Mar 09, 2017 9:13 pm

Telnet enabler not working on F Series

Post by adriancappe » Thu Mar 09, 2017 9:33 pm

Hello everyone,

let me disclose first of all that I'm new to SamyGo. My main goal is to Enable Telnet on my F Series so I can modify some files on the Plex Media Player App. I think I have done my homework by trying to install first the Telnet Enabled, but It did not work. When I open the "More Apps" does not show up there, or if I try to install in via the pop-up nemu when the USB is inserted the files are there, but nothing will trigger an installation process.
Then I have tried, to install the SamyGo extensions (Link#2 below) , but in the installation process I get an Error that states "some activation files were not found".
I have kept digging, this error could be due to the fact I have not rooted me TV. I have tried to root the TV following link #3 below, and it did not work either: the app does not show up on the "More Apps" option.

TV Model Code: PN64F5500
SW Version: T-MST12AKUC-2220.1, B/T S/G

1) How to enabled Telnet on Samsung TV ... amsung-tv/

2) SamyGo Extensions

1. Install skype widget and start it once (check if it starts correctly) <=== NOTE I DO NOT HAVE SKYPE INSTALLED. TRIED TO ROOT TV FOLLOWIING LI NK#3 below.
2. Make sure Skype is set to autostart, before closing Skype again.
3. Download archive data and extract it "as is" to root of fat32 USB, attach to TV.
4. Install widget SamyGO (trough develop account in SmartHub)
Easiest way: SmartHub Widget Manager, you have to be sure that widget name is exact
5. Start SamyGO widget <======================================HERE I GET THE ERROR "SOME ACTIVATION FILES HAVE NOT BEEN FOUND"
6. Press Enter. If you get both Step1 and Step2 OK, then hack is installed.
7. Power off and power on TV

3) How to Root Series F ... 114#p91114
Instructions for F-series:
Download from there, extract archive and copy samyext4.img to InstallSamygo/data on USB
Enter SmartHub, go to "More Apps" and attach USB to TV as ONLY plugged device
Close dialog box and start widget named "Install SamyGO-F" <==== AT THIS POINT THE WIDGET DOES NOT SHOW UP !!!!!! <<<<<<<<<<<<<<
Press "Enter" and wait until it finishes (6 lines should appear with "Ok" at the end)
Restart TV (power off/on). Done.

Any suggestions/advises ???

Thanks in advance!!!

Posts: 50
Joined: Tue Dec 31, 2013 5:11 am
Location: Brazil

Re: Telnet enabler not working on F Series

Post by markf » Sat Mar 25, 2017 4:31 am

Hi man. I think can be a problem compatibility with your usb stick, try other usb stick (4GB formatted in FAT32). I has the same problem with a usb stick 8GB Kingston, but I solved changing for other with 4GB, then first open "More Apps" without stick plugged, then after plug usb to install SamyGO for root. But I don't know why this, maybe speed of read or wrong formatted.

PS: I don't know, but I think your firmware version is high and no rootable by install SamyGO. Developers' can help?
TV: Samsung UN49K6500

Post Reply

Return to “[F] Support”