Page 1 of 1

TV silently turns on in the background

Posted: Mon Nov 12, 2018 11:09 am
by aimaim
Hello everybody,

my UE55F6770 (MST) recently had a problem, which caused me to perform a factory reset and reroot. Probem solved (so I thought).

After resetting and rerooting everything worked like it should except, that after turning the tv off via ir-remote, it silently restarts itself sometimes. The picture stays off, but oscam logs into my cs-server and the tv is reachable via telnet and ftp.

I could not figure out if it always reboots, because it seems, that it does not necessarily happen shortly afterwards.

This thread suggests, that it might have something to do with having "OTN set of OFF, and OTA set to "general"". I have both set to off. After factory resetting I did not directly turn both off, since I thought it might affect being able to use smarthub (which I needed to used the samygo widget in order to root).
Could it be possible, that when OTN and or OTA were still enabled, the tv scheduled sort of a wakeup, to do a forced update, which now for some reason is still active?

My sister's F-series mst tv has the same problem by the way. But when I rooted it a couple years ago and noticed this behavior, I gave up on fixing it, because she usually cuts the power to the tv when not in use anyway.

Any hints are appreciated

PS: What exactly is OTN and OTA? I guess OTN is "over the network" and OTA "over the air". Does network mean the network I receive my tv signal over (satellite in my case)? That would leave OTA to be the online update. Or is it the other way around?

Re: TV silently turns on in the background

Posted: Wed Nov 14, 2018 8:59 am
by aimaim
When I set OTN back ON and OTA back to GENERAL, the tv does not power on secretly. Now I've set OTA back OFF and kept OTN ON to see what happens then.
(Of course I blocked updates using my router.)

I've tested all four combinations of OTA/OTN settings:

OTN = OFF, OTA = OFF --> silent boots
OTN = ON, OTA = General --> no silent boots
OTN = ON, OTA = OFF --> no silent boots
OTN = OFF, OTA = General --> silent boots

I'd still like to know what exactly the difference between OTA and OTN is though.

Re: TV silently turns on in the background

Posted: Fri Nov 30, 2018 10:37 am
by sectroyer
with OTN ON it is GUARANTEED that tv will "silently turn on" :) You might think it doesn't do it but it will :) Sooner or later it will boot and update :)

Re: TV silently turns on in the background

Posted: Wed Dec 05, 2018 12:17 pm
by aimaim
sectroyer wrote:
Fri Nov 30, 2018 10:37 am
with OTN ON it is GUARANTEED that tv will "silently turn on" :) You might think it doesn't do it but it will :) Sooner or later it will boot and update :)
I blocked the samsung update servers in my router, so this should not happen right? Or does otn refer to the tv-network such as dvb-s?

Re: TV silently turns on in the background

Posted: Fri Dec 07, 2018 11:48 pm
by aimaim
The last couple of weeks I used these settings:
OTN = ON, OTA = OFF

I realized that the tv does still turn on silently, yet it turns back off shortly afterwards. It seems, that the tv attempts an update, fails (because the urls are blocked by the router) and then shuts down.

When OTN is OFF the tv silently boots anyway, yet is prohibited from trying to update, which causes it to stay on. That is only my guess as to what happens. I'm grateful for any hint.

Re: TV silently turns on in the background

Posted: Wed Dec 26, 2018 4:51 pm
by marek29
Hello.
This is not a software update problem.
This is the problem of automatically updating the channel list.
If you use the default list of your operator, the problem will be in the F and H series.
If you create your channel list, the problem should disappear.
Regards.

Re: TV silently turns on in the background

Posted: Sun Dec 30, 2018 8:50 pm
by aimaim
marek29 wrote:
Wed Dec 26, 2018 4:51 pm
Hello.
This is not a software update problem.
This is the problem of automatically updating the channel list.
If you use the default list of your operator, the problem will be in the F and H series.
If you create your channel list, the problem should disappear.
Regards.
Thanks for your suggestion. Unfortunately I don't think that this is the case. I did create my channel list myself. Also I used the sam channel before resetting my tv. Then I didn't have this problem.

The current situation is not ideal, but tolerable. I'm thankful for every suggestion to fix this.