TV turns off after 55s (previous 130s)

Here for general support for F series TVs, request and problem solve area.
Post Reply

noworrries
Posts: 3
Joined: Thu Dec 17, 2015 11:58 am

TV turns off after 55s (previous 130s)

Post by noworrries » Fri Dec 14, 2018 9:39 am

Hello everybody, I have been a lurker to this forums for a long time and I am always amazed, what people here managed to achieve.

The TV had in Spring been switching itself off, worked after new root installation till now, and switches itself off now again.

If anybody has an idea, what is happening and if there is a way to fix it, I would love any hint for the direction to take.

TV is UE 46F5370 FW: T-MST12DEUC-1118.2, OTN/OTA Support and WATCHDOG OFF, originally Skype root,

In Spring the TV started to switch itself off around 2-5min, sometimes 10 min after switching it on, before switching itself off Remote control commands were answered on TV sometimes 10-30s later. There is no clicking sound, the TV can be switched on immediately again.

Leaving the TV without power for several days, Switching off all ECO Settings, Factory reset, Smarthubreset did not help, looking for broken capacitors on PSU / Motherboard, Checking Voltages all looked normal.

Not knowing any further and assuming I had deleted root with the factory reset and smarthub reset, I looked into rooting again and realized Rooting through Skype is no longer, so in June I used the version from [ROOT] Rooting E/F on latest firmwares viewtopic.php?f=63&t=7982 and added libNoDRM, libFactory and libPVRtoAnyDev
Suprisingly after this the TV did not switch itself off again.

Within the last 2 weeks same problem started again, but now the TV would shut off pretty much 130secands+/-1-2seconds after being switch on, again being laggy to remote control commands for the last 30 or so seconds. Trying to figure it out again, I reset again to factory defaults. Now it switches off after 55s (perhaps 1s discrepancies).

For me the precise timing is hinting towards a software problem. Telnet / FTP fails with connection denied.

SamyGO1.txt and SamyGO2.txt are being created on the USB Stick,
sam.log ist https://ctrlv.it/id/158198/4285159746
first Error is line 46 mount: mounting /tmp/loopnone on /mnt failed: Input/output error

I considered a firmware update to 1119, but am afraid to do even more damage, if and when the TV switches itself off during the update.


Thanks for reading this far, does anyone have an idea, what to do or towards the source of the problem? Any help is more than welcome

Florian

marek29
SamyGO Project Donor
Posts: 15
Joined: Fri Dec 16, 2016 8:26 pm
Location: Poland

Re: TV turns off after 55s (previous 130s)

Post by marek29 » Wed Dec 26, 2018 4:57 pm

Without the Samygo pendrive it also turns off?
Check in service mode if you do not have the WI-FI module.
Try turning off the wathdog.

User avatar
juusso
SamyGO Moderator
Posts: 10094
Joined: Sun Mar 07, 2010 6:20 pm

Re: TV turns off after 55s (previous 130s)

Post by juusso » Thu Dec 27, 2018 7:10 am

Might worth to delete log files?
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

noworrries
Posts: 3
Joined: Thu Dec 17, 2015 11:58 am

Re: TV turns off after 55s (previous 130s)

Post by noworrries » Tue Jan 01, 2019 1:02 am

Thanks for reading and replying, I was away for a few days and only saw them now.

Happy new year.

@marek29:
Turns off without usb-drive: yes, no difference.
Wlan: no module installed and afaik also not activated in servicemenu, could not find the place to swith it on/off though.
What I just saw is, that Bluetooth is turned on, might that be a problem ? In the service menu- SVC - ER Count -BT ER Count is 200 might this be part of the trouble? (WIFI ER Count is 0)
Watchdog: is off , when it is switched on, same behavior.


@juusso:
Deleting logs: which ones ?
Service menu - SVC - LOG(ViewLog) - Delete Log?
Samygo log? Any easy way how, telnet ssh ftp never comes up before it switches itself off. Can I use the usb drive and append the skript files to ls the directories of the tv to the log files on the usb key and in a second step ad a rm to the skripts?


Thanks again, so much

Flo

User avatar
juusso
SamyGO Moderator
Posts: 10094
Joined: Sun Mar 07, 2010 6:20 pm

Re: TV turns off after 55s (previous 130s)

Post by juusso » Wed Jan 02, 2019 1:54 pm

Yes, check /mtd_down/ directory for sam.log and SamyGO.log. IIRC big log files can cause reboot issues like yours.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

noworrries
Posts: 3
Joined: Thu Dec 17, 2015 11:58 am

Re: TV turns off after 55s (previous 130s)

Post by noworrries » Wed Jan 02, 2019 9:35 pm

Thank you juusso,

After having reset the smarthub before my first post in this thread the root was still working and sam.log was newly created on the USB Stick each time the TV started. After the first post, I put STOP_SAMYGO file on the stick and did not fiddle no more. After removing the STOP_SAMYGO file sam.log is not created anymore :-(
The explanation I have, is that I had completed the SmartHub setup and with this removed the root, but not the potentionally full mtd_down...

So I have no more shell script access .

Is there any other way to access the file system? Serial console / direct media access with an external controller?

The Tv reacts to ftp immediately after switching on to ftp with connection denied, is there some way to access this?

Thanks again to all of you for your help

Flo


EDIT: Mainboard replaced, TV working normally. Anyone interested in tinkering with the old mainboard PM me.

Post Reply

Return to “[F] Support”