Page 1 of 1

HDMI-CEC Sammy-go, main board or firmware issue?

Posted: Sun Jan 27, 2019 1:39 pm
by meseriashu
I have a 64F8500 plasma which after a rainstorm could regonzie any signal coming from the HDMI ports.
I bought a used board from eBay Bn41-02044a/bn94-06205l to replace the original board and the HDMI devices worked fine.
I did a factory reset upgraded to firmware 1125 and rooted.
Everything is working fine except the Anynet / HDMI-CEC.
I checked the service menu, extended service menu, and didn’t find any CEC features that I can turn on or off. I upgraded to 1135 and rioted again and the same problem.
I have Anynet in the menu of the TV and it is turned on, but when I search for new devices, after a fraction of a second it says no device found. I tried with a denon AVR and with a PlayStation 3 and as well with a vu+ setopbox which I know they have CEC features.
I think I did read every topic on this forum and could find a solution. I unplugged TV cord from power, unplugged HDMI cables etc... same result. Any other ideas? I’m wondering if it is a firmware issue or because the new main board is not HDMI CEC compatible?